Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bad MC Preformance Ubuntu 20.04

Usually when I play minecraft it is on windows and i get 600-2000fps with my 6700xt, I switched to Ubuntu 20.04 and get 10FPS now. I press F3 and it detects my gpu as "llvmpipe LLVM 12"

 

Link to comment
Share on other sites

Link to post
Share on other sites

Are you using the open source nvidia drivers, or the proper ones? (hint: the open source nvidia drivers are terrible)

 

EDIT: 6700xt is AMD...ignore my comment

There are official AMD drivers here:

https://www.amd.com/en/support/kb/release-notes/rn-amdgpu-unified-linux-20-50

 

Are your GPU drivers up to date?

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to comment
Share on other sites

Link to post
Share on other sites

Can you run inxi -b in terminal and share the output? 

| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, bruhMoment420 said:

Usually when I play minecraft it is on windows and i get 600-2000fps with my 6700xt, I switched to Ubuntu 20.04 and get 10FPS now. I press F3 and it detects my gpu as "llvmpipe LLVM 12"

 

I know what your problem is. The earliest kernel which supports your card out of the box is 5.12 and 20.04 ships with lower one. Upgrade to the latest version of Ubuntu (21.10).

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×