Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

asus crosshair viii hero wifi 0d error code

Khaled ElSaiad
 Share

hi i have a major problem here i got asus crosshair viii hero wifi ,amd 5600x and 32 gigs Crucial Ballistix 32GB Kit (2 x 16GB) now the pc was running fine until i decided to clean it then i installed every thing in the right order try to booted up error 0d appears reseated the ram again and error 0d reseated the processor still same error tried one stick in every slot and the result is B1 and B2 not working but A1 and A2 is working fine 

then i installed the ram in A1 and A2 boot up and it's working fine except no duel channel ,to get duel channel working you have to install the ram in B2 -which is not working- and A2 

i have tried every thing clear cmos ,flash the bios disconnected every thing except the ram ,processor and vga i don't have any other memory to try it, processor or motherboard there is nothing in the manual on this error it says "reserved for future AMI SEC error codes" 

how can i solve this?

what do i lose if B1 and B2 is gone and i had to run in single channel ?

my pc is

asus crosshair viii hero wifi 

amd 5600x

32 gigs Crucial Ballistix 32GB Kit (2 x 16GB)

msi 1080ti gaming x

ThermalTake SMART SE 730W

BIOS Version 3801

i didn't overclock any thing 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Khaled ElSaiad said:

asus crosshair viii hero wifi 

amd 5600x

Oh god that is imbalanced

1 hour ago, Khaled ElSaiad said:

i didn't overclock any thing 

Guess a salesmen tricked you into buying an extreme overclocking board ;-;

 

 

Just run the absolute essentials like the cpu + ram and obv the cooler so the cpu doesnt overheat and see what code you get then, if still 0d then take out all the ram, if still 0d then something is happening before that ram is even initializing

 

Tbh i would just dunk/spray the entire thing with 99% isopropyl alcohol (socket, slots, power connectors, everythin g that can be plugged in)

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Somerandomtechyboi said:

Oh god that is imbalanced

Guess a salesmen tricked you into buying an extreme overclocking board ;-;

 

 

Just run the absolute essentials like the cpu + ram and obv the cooler so the cpu doesnt overheat and see what code you get then, if still 0d then take out all the ram, if still 0d then something is happening before that ram is even initializing

 

Tbh i would just dunk/spray the entire thing with 99% isopropyl alcohol (socket, slots, power connectors, everythin g that can be plugged in)

no one tricked me i had 5950x but had t swap cause of work and yes something is happening before that ram is even initializing it shows 0d even if the ram is not there

i sprayed the entire thing and waiting now for it to dry before trying ,any idea n what could cause this?

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Khaled ElSaiad said:

no one tricked me i had 5950x but had t swap cause of work and yes something is happening before that ram is even initializing it shows 0d even if the ram is not there

i sprayed the entire thing and waiting now for it to dry before trying ,any idea n what could cause this?

Oh, usually if i find a ludicrously high end board and low end cpu i automatically assume youve been tricked by a salesman or didnt search thoroughly enough for a cheaper board with the same features but less overclocking ability

 

Tbh idk, most boards have dual bios nowadays so once its dry and it just still doesnt work then try swapping to the second bios chip, also wait atleast ~4 hours for it to dry

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Somerandomtechyboi said:

Oh, usually if i find a ludicrously high end board and low end cpu i automatically assume youve been tricked by a salesman or didnt search thoroughly enough for a cheaper board with the same features but less overclocking ability

 

Tbh idk, most boards have dual bios nowadays so once its dry and it just still doesnt work then try swapping to the second bios chip, also wait atleast ~4 hours for it to dry

this MB doesn't have duel bios -if it does then i have no idea how to switch to it there is nothing about it in the manual- and yeah i get the tricked by a salesman thing seen it a lot 

Link to comment
Share on other sites

Link to post
Share on other sites

ok so i did spray the MB installed every thing back and still error 0d 😪

any ideas ?

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, Khaled ElSaiad said:

this MB doesn't have duel bios -if it does then i have no idea how to switch to it there is nothing about it in the manual- and yeah i get the tricked by a salesman thing seen it a lot 

Ooof

 

Welp some ppl fall for the salesmen and advertising, although wasting an extra 300$ when you could get a cheaper board for the same price is a big ooof, welp cant really do anything about it now so atleast just overclock the rams or something for free performance

 

5 hours ago, Khaled ElSaiad said:

ok so i did spray the MB installed every thing back and still error 0d 😪

Welp usually if bios is corrupted itll bootloop so something is really wrong with that board, of cleaning doesnt fix it then consider just rmaing it, heck if you can might aswell refund and get a cheaper board like the b550a pro

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×