Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gigabytye GTX 1050 ti (GV-N105TD5-4GD) No signal

Go to solution Solved by YellowBird,

So this is SOLVED now and here is what I did:

  1. Removed 1050 card
  2. Plugged monitor up to onboard video
  3. Booted into BIOS and turn primary to onboard and turned onboard to "always on even when secondary card is found"
  4. Put the 1050 card in but left monitor plugged into onboard (the only way I can see anything on the monitor)
  5. Booted into windows safe mode and ran ddu and turned off automatic updates
  6. Rebooted into windows, downloaded an installed the latest Geforce driver (drivers only)
  7. Shut down machine and switched monitor to 1050 card.
  8. I still could not see anything on the bios screen at all but once windows loaded the image appeared
  9. Reattached monitor to onboard and booted into BIOS and set primary to PCI Express but left the onboard to always on
  10. Rebooted and I had a signal all the way from BIOS to Windows
  11. Once inside windows I disabled the onboard display adapter

Seems to be working now and hopefully it stays that way (because it was working before as well). Thanks for your response!

So I have a GigabytyeGTX 1050 ti (GV-N105TD5-4GD) that was working fine and then after a reboot it shows no signal. The onboard video does work. If the 1050 is connected and the monitor is plugged up to it, I cannot even get into the bios because of no signal. I can get into the BIOS via the onboard graphics though. These are the specs:

1.       GigabytyeGTX 1050 ti (GV-N105TD5-4GD)

2.       ASRock B250M Pro4 motherboard

3.       RAM: CORSAIR Vengeance LPX 8GB (Model CMK8GX4M1A2400C16) x 2

4.       Windows 10

5.       EVGA 450W bronze PSU

Steps I have taken:

1.       Plugged the video card into another computer (it works)

2.       Updated BIOS to latest version (no change)

3.       Set in BIOS primary monitor to both PCI Express and Onboard with various boots (no change)

4.       Set BIOS to turn off onboard graphics when PCI-E device detected and set the opposite (no change):

a.       When onboard is set to always on, monitor plugged up to onboard, and 1050 is plugged in then it boots to windows and windows sees both the onboard and 1050 in device manager

5.       Tried card in the other PCI-E slot (no change)

6.       Plugged another PCI-E device (a wifi card) into both PCI-E slots and the wifi card worked

7.       Reset the bios to factory (no change)

8.       Enabled and disabled the CSM options (no change)

9.       Set the PCI-E slot to gen1, gen 2, gen 3, and auto (no change)

10.   Reset CMOS

11.   Replaced motherboard battery

12.   Tried various cables

 

Any help at all would be greatly appreciated and thanks in advance

Link to post
Share on other sites

I don't know if this helps but you could try booting a live USB of Ubuntu or Manjaro and see if you can get display output from your GPU.

If it works than at least you can be sure there is nothing wrong with your hardware.

Link to post
Share on other sites

So this is SOLVED now and here is what I did:

  1. Removed 1050 card
  2. Plugged monitor up to onboard video
  3. Booted into BIOS and turn primary to onboard and turned onboard to "always on even when secondary card is found"
  4. Put the 1050 card in but left monitor plugged into onboard (the only way I can see anything on the monitor)
  5. Booted into windows safe mode and ran ddu and turned off automatic updates
  6. Rebooted into windows, downloaded an installed the latest Geforce driver (drivers only)
  7. Shut down machine and switched monitor to 1050 card.
  8. I still could not see anything on the bios screen at all but once windows loaded the image appeared
  9. Reattached monitor to onboard and booted into BIOS and set primary to PCI Express but left the onboard to always on
  10. Rebooted and I had a signal all the way from BIOS to Windows
  11. Once inside windows I disabled the onboard display adapter

Seems to be working now and hopefully it stays that way (because it was working before as well). Thanks for your response!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×