Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

WHEA_UNCORRECTABLE_ERROR BSOD. What Causing This?

Hi, i've got this error while playing game twice and after the boot up. What causing this?

 

Dump file:020421-36312-01.dmp

 

Thanks in advance.

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites
5 minutes ago, Curesto said:

Hi, i've got this error while playing game twice and after the boot up. What causing this?

 

Dump file:020421-36312-01.dmp

 

Thanks in advance.

I'll look it over, give me a few minutes please

Also, post the other crash dumps as well.

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
12 minutes ago, Curesto said:

Hi, i've got this error while playing game twice and after the boot up. What causing this?

 

Dump file:020421-36312-01.dmp

 

Thanks in advance.

Ok, I'm going to post the relevant bits of the BSoD and then I'll post my thoughts below that

___

KERNEL_SECURITY_CHECK_FAILURE (139)
A kernel component has corrupted a critical data structure.  The corruption
could potentially allow a malicious user to gain control of this machine.
Arguments:
Arg1: 0000000000000002, Stack cookie instrumentation code detected a stack-based
    buffer overrun.
Arg2: ffff82844aff4590, Address of the trap frame for the exception that caused the bugcheck
Arg3: ffff82844aff44e8, Address of the exception record for the exception that caused the bugcheck
Arg4: 0000000000000000, Reserved
 

BUGCHECK_CODE:  139

BUGCHECK_P1: 2

BUGCHECK_P2: ffff82844aff4590

BUGCHECK_P3: ffff82844aff44e8

BUGCHECK_P4: 0
 

ExceptionAddress: fffff80158753fe5 (dxgkrnl!_report_gsfailure+0x0000000000000005)
   ExceptionCode: c0000409 (Security check failure or stack buffer overrun)
  ExceptionFlags: 00000001
NumberParameters: 1
   Parameter[0]: 0000000000000002
Subcode: 0x2 FAST_FAIL_STACK_COOKIE_CHECK_FAILURE
 

CUSTOMER_CRASH_COUNT:  1

PROCESS_NAME:  HWiNFO64.EXE

WATSON_BKT_EVENT:  BEX

ERROR_CODE: (NTSTATUS) 0xc0000409 - The system detected an overrun of a stack-based buffer in this application. This overrun could potentially allow a malicious user to gain control of this application.

EXCEPTION_CODE_STR:  c0000409

EXCEPTION_PARAMETER1:  0000000000000002

EXCEPTION_STR:  0xc0000409
 

SYMBOL_NAME:  dxgkrnl!_report_gsfailure+5

MODULE_NAME: dxgkrnl

IMAGE_NAME:  dxgkrnl.sys

IMAGE_VERSION:  10.0.19041.685

STACK_COMMAND:  .thread ; .cxr ; kb

BUCKET_ID_FUNC_OFFSET:  5

FAILURE_BUCKET_ID:  0x139_MISSING_GSFRAME_dxgkrnl!_report_gsfailure

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {1685fa82-f4b9-d129-b6b1-78c3bba339a9}

Followup:     MachineOwner
 

_________

Looks like HWInfo crashed because of a buffer over-run, but the actual crashing module is "dxgkrnl.sys" 

Here is a quick and dirty overview on this

https://www.partitionwizard.com/disk-recovery/dxgkrnl-sys.html

 

 

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
12 minutes ago, Radium_Angel said:

I'll look it over, give me a few minutes please

Also, post the other crash dumps as well.

Got another one again. Thanks. I'll post it.

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites
1 minute ago, Radium_Angel said:

Ok, I'm going to post the relevant bits of the BSoD and then I'll post my thoughts below that

___

KERNEL_SECURITY_CHECK_FAILURE (139)
A kernel component has corrupted a critical data structure.  The corruption
could potentially allow a malicious user to gain control of this machine.
Arguments:
Arg1: 0000000000000002, Stack cookie instrumentation code detected a stack-based
    buffer overrun.
Arg2: ffff82844aff4590, Address of the trap frame for the exception that caused the bugcheck
Arg3: ffff82844aff44e8, Address of the exception record for the exception that caused the bugcheck
Arg4: 0000000000000000, Reserved
 

BUGCHECK_CODE:  139

BUGCHECK_P1: 2

BUGCHECK_P2: ffff82844aff4590

BUGCHECK_P3: ffff82844aff44e8

BUGCHECK_P4: 0
 

ExceptionAddress: fffff80158753fe5 (dxgkrnl!_report_gsfailure+0x0000000000000005)
   ExceptionCode: c0000409 (Security check failure or stack buffer overrun)
  ExceptionFlags: 00000001
NumberParameters: 1
   Parameter[0]: 0000000000000002
Subcode: 0x2 FAST_FAIL_STACK_COOKIE_CHECK_FAILURE
 

CUSTOMER_CRASH_COUNT:  1

PROCESS_NAME:  HWiNFO64.EXE

WATSON_BKT_EVENT:  BEX

ERROR_CODE: (NTSTATUS) 0xc0000409 - The system detected an overrun of a stack-based buffer in this application. This overrun could potentially allow a malicious user to gain control of this application.

EXCEPTION_CODE_STR:  c0000409

EXCEPTION_PARAMETER1:  0000000000000002

EXCEPTION_STR:  0xc0000409
 

SYMBOL_NAME:  dxgkrnl!_report_gsfailure+5

MODULE_NAME: dxgkrnl

IMAGE_NAME:  dxgkrnl.sys

IMAGE_VERSION:  10.0.19041.685

STACK_COMMAND:  .thread ; .cxr ; kb

BUCKET_ID_FUNC_OFFSET:  5

FAILURE_BUCKET_ID:  0x139_MISSING_GSFRAME_dxgkrnl!_report_gsfailure

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {1685fa82-f4b9-d129-b6b1-78c3bba339a9}

Followup:     MachineOwner
 

_________

Looks like HWInfo crashed because of a buffer over-run, but the actual crashing module is "dxgkrnl.sys" 

Here is a quick and dirty overview on this

https://www.partitionwizard.com/disk-recovery/dxgkrnl-sys.html

 

 

Okay, this software opens with MSI Afterburner. Should i delete it?

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites
5 minutes ago, Curesto said:

Okay, this software opens with MSI Afterburner. Should i delete it?

Which software?

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
10 minutes ago, Radium_Angel said:

Which software?

HWInfo. 

 

Actually, this BSOD errors began happening after i've turn back stock clocks of my CPU to run it bit much colder. Now, i'm back again OCed clock speed, i hope it would fix it. Thanks again.

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites
4 minutes ago, Curesto said:

HWInfo. 

 

Actually, this BSOD errors began happening after i've turn back stock clocks of my CPU to run it bit much colder. Now, i'm back again OCed clock speed, i hope it would fix it. Thanks again.

Yeah, it's not needed.

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
  • 2 weeks later...

Hi, i've got this error while playing GTA V Online.

 

Minidump file:021621-41484-01.dmp

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites

Considering you just had a thread about underclocking your GPU, it could be very well be that. Looking at that BSOD dump didnt show any particular driver that can identify your issue.

mY sYsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhAt IS a GoOd FaN CuRVe??!!?

Link to post
Share on other sites
  • 2 weeks later...

Hi, i've been getting BSOD errors while playing an game. What causing this? Error code is always was:"WHEA_UNCORRECTABLE_ERROR"

 

Dump files:

022821-36000-01.dmp

022821-36375-01.dmp

022821-37765-01.dmp

 

Thanks in advance.

 

 

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites

As a general rule random crash after boot is most often memory or PSU.  I can’t read a dump file and they may have more to say on that.  

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites

Hi, recently i've been getting this BSOD for 2-3 times a day. What causing this? Thanks.

 

Dump files:

022821-36000-01.dmp

022821-36375-01.dmp

022821-37765-01.dmp

030121-43406-01.dmp

030121-47609-01.dmp

 

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites

Idea behind checking your BSOD logs are simple. Download BlueScreenView here and check your logs after you get a BSOD. It will show you what the module that caused the faults are, for example if an Nvidia module has caused it then it is most likely related to your graphics card and/or graphics card driver.

 

mY sYsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhAt IS a GoOd FaN CuRVe??!!?

Link to post
Share on other sites

* thread merged *

 

Creating multiple threads about the same thing isn't allowed.

 

If you're not getting replies, please bump your thread instead of creating a new one.

If you need help with your forum account, please use the Forum Support form !

 

VPN server guide

Introduction to Mechanical Keyboard

Spoiler

My Gaming Rig - Motherboard: MSI Z370-A PRO CPU: i7-8700 RAM: 32GB DDR4 2400(4x8GB) GPU: Gigabyte GTX 1060 3GB OS SSD: 240GB Avexir E100 Storage: 2x 1TB Seagate PSU: Seasonic G650 OS: Windows 10 Pro 64bits Monitor: Acer 21in G205H + Lenovo 21in

 

Link to post
Share on other sites

Hi, every time while i've been using online softwares, i always get "WHEA_UNCORRECTABLE_ERROR" BSOD, which i'm thinking it's been causing by the wireless adapter.

 

My Wireless adapter is kinda old, about 7 years old i think. Model is TP-Link TL-WN721N. It's most up-to-date driver is from 2013 and it's only supports Windows 8. 

 

Is there's a way to install much newer drivers to this adapter?

 

 

Desktop_2021_03_07_20_55_37_125.thumb.png.fe860e1d8dfa915b7a86f073b8c2129f.png

 

Here's the all dump files:Minidump.rar (I've been getting this error so often)

 

Thanks in advance.

 

 

 

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites

Reinstall your windows already. You create a new thread about your BSOD every other day.

mY sYsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhAt IS a GoOd FaN CuRVe??!!?

Link to post
Share on other sites
2 minutes ago, Curesto said:

Hi, every time while i've been using online softwares, i always get "WHEA_UNCORRECTABLE_ERROR" BSOD, which i'm thinking it's been causing by the wireless adapter.

 

My Wireless adapter is kinda old, about 7 years old i think. Model is TP-Link TL-WN721N. It's most up-to-date driver is from 2013 and it's only supports Windows 8. 

 

Is there's a way to install much newer drivers to this adapter?

 

Here's the all dump files:Minidump.rar (I've been getting this error so often)

 

Thanks in advance.

It's likely that there are no newer drivers for the adapter.

Try removing the adapter and use the system offline to see if it still bluescreens.

Main: AMD Ryzen 7 1700X, Nvidia GTX 780, 16 GB 2400 MT/s DDR4 Fedora 33 x86_64

Secondary: Intel Xeon W3680, Nvidia GTX 660, 24 GB 1333 MT/s DDR3 Windows 10 Home x86_64

Server: 2x Intel Xeon X5670, 72 GB 1333 MT/s DDR3-R Ubuntu Server 20.04.1 LTS x86_64

Laptop: Intel Core i5-3320M, 16 GB 1600 MT/s DDR3 Fedora 33 x86_64

Link to post
Share on other sites

A quick glance at the minidumps show PSHED.DLL (Platform Specific Hardware Error Driver) and considering the bugcheck code it is most likely hardware related?

Do try to remove the adapter as @svmlegacysaid.

Used -700% storage

Link to post
Share on other sites
3 minutes ago, Murasaki said:

A quick glance at the minidumps show PSHED.DLL (Platform Specific Hardware Error Driver) and considering the bugcheck code it is most likely hardware related?

Do try to remove the adapter as @svmlegacysaid.

I've been getting too much BSOD errors, it has to be passed 100+ times and i've started thinking about the system has some hardware problems considering it's 13 years old PC.

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites
15 minutes ago, Murasaki said:

A quick glance at the minidumps show PSHED.DLL (Platform Specific Hardware Error Driver) and considering the bugcheck code it is most likely hardware related?

Do try to remove the adapter as @svmlegacysaid.

Is there's a way to learn which hardware or driver exactly causing this error?

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites
5 minutes ago, Curesto said:

Is there's a way to learn which hardware or driver exactly causing this error?

Remove or swap out hardware one at a time until the issue goes away.

Main: AMD Ryzen 7 1700X, Nvidia GTX 780, 16 GB 2400 MT/s DDR4 Fedora 33 x86_64

Secondary: Intel Xeon W3680, Nvidia GTX 660, 24 GB 1333 MT/s DDR3 Windows 10 Home x86_64

Server: 2x Intel Xeon X5670, 72 GB 1333 MT/s DDR3-R Ubuntu Server 20.04.1 LTS x86_64

Laptop: Intel Core i5-3320M, 16 GB 1600 MT/s DDR3 Fedora 33 x86_64

Link to post
Share on other sites
28 minutes ago, Levent said:

Reinstall your windows already. You create a new thread about your BSOD every other day.

I did, about 3 times 1.5 years ago (2 Windows 10 and 1 Windows 7) and still got numerous blue screens every time.

Stella: CPU: Intel Xeon X5450 3.00 GHz  | Motherboard: Asus ROG Commando | GPU: Sapphire R9 280X Tri-X OC 3GB GDDR5 384-Bit | RAM: Kingston 6GB DDR2 800MHz CL6 1.8V | HDD: Samsung HD155UI 1.5 TB 5400 RPM | PSU: Gigabyte P650B | Case: Asus Chassis Vento A2 | OS: Windows 10 Pro 64-Bit 20H2 | 13 Years Old System, But Still Going.

 

Curesto

Link to post
Share on other sites
24 minutes ago, Curesto said:

Is there's a way to learn which hardware or driver exactly causing this error?

If you mean by software, maybe if you have the right tools and knowledge. I however don't know in this case, sorry 😶

Used -700% storage

Link to post
Share on other sites

-= Merged Topics =-

As mentioned, dont repost your topics.

 COMMUNITY STANDARDS     |     TECH NEWS POSTING GUIDELINES     |     FORUM STAFF

LTT Folding Users Tips, Tricks and FAQ   |     F@H & BOINC Badge Request     |    F@H Contribution    My Rig   |   Project Steamroller

 

Spoiler

 †  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "the best way to learn is to teach" ~ Benjamin Jantz

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My phones are a Samsung Note 9 and a Samsung S9+

 

🇺🇸   About Myself:   https://linustechtips.com/main/profile/229093-sansvarnic/?tab=field_core_pfield_46   🇺🇸

 

 CHRISTIAN MEMBER 

 

 
 
 
 
 
 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×