Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

weird alt-tab behavior in 20h2

Is it just me or did the windows 20h2 completely fuck up alt-tabbing? I disabled the browser tabs but its still really weird.

 

if I have 3 windows open, window 1 is open currently, alt tab should switch between win1, and win2. But for me, it will somtimes switch to w2, but then it will randomly switch to win3 and mess up the alt tab window order. anyone else having this issue?

Link to post
Share on other sites

From what I'm seeing with 3 windows open it's taking whatever you opened last and going in that order for some reason? Is this kind of what you see?

Example:

Firefox - Discord - Nvidia Control Panel

Firefox is on top

 

Alt-Tab x2 to Nvidia control panel (since it's third in the taskbar and third in the alt tab menu, correctly)

Click back to Firefox on the taskbar

 

Alt Tab x1 now

Nvidia control panel is second even though the taskbar shows it as third

 

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to post
Share on other sites

@Lurick if I have firefox, discord, word open, this is what I expect:

discord > firefox  > discord > firefox > discord >alttab x2 > word (switches to 3rd window only when I do alt tab x2.

 

here is what is actually hppening:

discord  > firefox > word > discord > word > firefox > discord > firefox > discord > word > discord > word.

 

strange right? it was perfectly normal and 20h2 fucked it up

 

 

Link to post
Share on other sites

Yah, it's got something to do with what the active window becomes regardless of the order on the taskbar.

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to post
Share on other sites

-> Moved to Windows

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

On my computer it works fine, but I'm using registry entry to change modern alt tab into classic, xp style icon one. Maybe something is messed up with modern previews mode?

Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×