Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Corrupted windows 10 maybe faulty driver as well

I have a m.2 ssd with windows 10 on it and my computer will not boot os period all i get is blue screen and maybe recovery error with no chance of being able to access safe mode, i cant even install new os without it freezing and then blue screen error please help im tired of spending money and no one has been able to find some solution.

Link to post
Share on other sites
36 minutes ago, Pcgamer3000 said:

I have a m.2 ssd with windows 10 on it and my computer will not boot os period all i get is blue screen and maybe recovery error with no chance of being able to access safe mode, i cant even install new os without it freezing and then blue screen error please help im tired of spending money and no one has been able to find some solution.

It will post though, yes?  

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
28 minutes ago, Bombastinator said:

It will post though, yes?  

I can get through bios make out my boot options and then afterward just goes straight to blue screen after bios logo with loading circle 

Link to post
Share on other sites
3 hours ago, Pcgamer3000 said:

I can get through bios make out my boot options and then afterward just goes straight to blue screen after bios logo with loading circle 

So if you get a bsod I am assuming Windows have started to load. Have you put on ANY overclock whatsoever? (XMP etc..) 

 

Hmmm at what point does it crash after you try to boot on the flash drive with the Windows installer? Same as if you try to boot from the hard drive?

?TuringMachine?

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - HyperX Predator 3200 2x8 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - Kingston A2000 NVMe 1TB SSD - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

 

Quote

"If the genius of invention were to reveal tomorrow the secret of immortality, of eternal beauty and youth, for which all humanity is aching, the same inexorable agents which prevent a mass from changing suddenly its velocity would likewise resist the force of the new knowledge until time gradually modifies human thought."

  -Nikola Tesla, New York, May 16, 1907
Link to post
Share on other sites
1 hour ago, aDoomGuy said:

So if you get a bsod I am assuming Windows have started to load. Have you put on ANY overclock whatsoever? (XMP etc..) 

 

Hmmm at what point does it crash after you try to boot on the flash drive with the Windows installer? Same as if you try to boot from the hard drive?

The only thing i did was put my pc in raid mode and i think months later my pc froze while playing a game and then after turning off my pc and turning it back on i have not been able to boot windows or install windows. I get to where i can get to click install and or repair on purple screen then it freezes then error messages. I got as far as preparing ti install windows once but after that only errors. I even got new ram too to troubleshoot

Link to post
Share on other sites
7 minutes ago, Pcgamer3000 said:

The only thing i did was put my pc in raid mode and i think months later my pc froze while playing a game and then after turning off my pc and turning it back on i have not been able to boot windows or install windows. I get to where i can get to click install and or repair on purple screen then it freezes then error messages. I got as far as preparing ti install windows once but after that only errors. I even got new ram too to troubleshoot

I see, you disabled all RAID settings? Try to clear CMOS and see if that helps.

?TuringMachine?

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - HyperX Predator 3200 2x8 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - Kingston A2000 NVMe 1TB SSD - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

 

Quote

"If the genius of invention were to reveal tomorrow the secret of immortality, of eternal beauty and youth, for which all humanity is aching, the same inexorable agents which prevent a mass from changing suddenly its velocity would likewise resist the force of the new knowledge until time gradually modifies human thought."

  -Nikola Tesla, New York, May 16, 1907
Link to post
Share on other sites
Just now, Pcgamer3000 said:

5D3CD035-C527-4DEF-8BCA-8037C2659339.jpeg

 

5 minutes ago, aDoomGuy said:

I see, you disabled all RAID settings? Try to clear CMOS and see if that helps.

This is what happened after i cleared it and turned pc back on 

Link to post
Share on other sites
1 minute ago, Pcgamer3000 said:

 

This is what happened after i cleared it and turned pc back on 

Alright. Now check that Sata mode is not raid, reboot it and see if you now can run the installer normally.

?TuringMachine?

Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - HyperX Predator 3200 2x8 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - Kingston A2000 NVMe 1TB SSD - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB

 

Quote

"If the genius of invention were to reveal tomorrow the secret of immortality, of eternal beauty and youth, for which all humanity is aching, the same inexorable agents which prevent a mass from changing suddenly its velocity would likewise resist the force of the new knowledge until time gradually modifies human thought."

  -Nikola Tesla, New York, May 16, 1907
Link to post
Share on other sites
Just now, aDoomGuy said:

Alright. Now check that Sata mode is not raid, reboot it and see if you now can run the installer normally.

Nothing is in raid i think it didnt show it being in raid mode though 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×