Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Accidentally Merged System Folders..

mike16cast
 Share

Go to solution Solved by Mira Yurizaki,

Make a folder called "Videos" (if it'll let you) and point the videos Picture folder to it.

 

You could also try editing the registry entry at HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders (you'll have to log out and log back in for it to take effect)

Windows 10 Pro (64 bit)

 

Okay so I just installed a (C:) M.2 drive to boot windows off of and migrated everything over from my (D:) 4 TB HDD.

I formatted (D:) to make it my storage drive and proceeded to redirect my system folders to it (Pictures, Videos, Documents, etc.) but I clicked the wrong folder when moving my 'Videos' folder and now it is named 'Pictures' and it directs me to my actual 'Pictures' folder. I can't rename it back to videos or move it to the designated videos folder because it now acts like my 'Pictures' folder. Basically I have two 'Pictures' folders now.. 

How do I fix this?

 

629266015_Capture1.PNG.12c04d4d712abc90fab454b6609e3865.PNG

System

  • CPU
    Intel Core i7-9700K
  • Motherboard
    MSI - MPG Z390 GAMING EDGE AC
  • RAM
    CORSAIR VENGEANCE LPX Series 32GB 2.4GHz DDR4
  • GPU
    MSI Armor 1080 Ti
  • Storage
    WD - Black 4TB SATA / Samsung - 970 EVO M.2 250GB
  • PSU
    EVGA 1000W ATX /EPS 80 Plus Gold
  • Cooling
    CORSAIR - Hydro Series 240mm
  • Operating System
    Windows 10 Pro (64bit)
Link to comment
Share on other sites

Link to post
Share on other sites

Make a folder called "Videos" (if it'll let you) and point the videos Picture folder to it.

 

You could also try editing the registry entry at HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders (you'll have to log out and log back in for it to take effect)

Link to comment
Share on other sites

Link to post
Share on other sites

19 minutes ago, M.Yurizaki said:

Make a folder called "Videos" (if it'll let you) and point the videos Picture folder to it.

 

You could also try editing the registry entry at HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders (you'll have to log out and log back in for it to take effect)

Registry path helped me fix the issue! Thank you!

 

Capture 2.PNG

System

  • CPU
    Intel Core i7-9700K
  • Motherboard
    MSI - MPG Z390 GAMING EDGE AC
  • RAM
    CORSAIR VENGEANCE LPX Series 32GB 2.4GHz DDR4
  • GPU
    MSI Armor 1080 Ti
  • Storage
    WD - Black 4TB SATA / Samsung - 970 EVO M.2 250GB
  • PSU
    EVGA 1000W ATX /EPS 80 Plus Gold
  • Cooling
    CORSAIR - Hydro Series 240mm
  • Operating System
    Windows 10 Pro (64bit)
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×