Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RAM issues at rated speed and timings

 
I've build a Ryzen system lately and I'm quite happy about it, but I cannot use its full potential because of RAM.
 
My specs:
APU: Ryzen R5 2400G
MOBO: GA-AB350N-Gaming WIFI (F23)
PSU: 400W (cannot remember the brand)
 
I cannot find a way to go any further than 2400MHz, no matter how hard I try. I tested on voltage, timings and frequency that was labeled on the package of the ram (3000MHz, 1.35v, 16-18-18-38). I cannot even boot to the system, it restarts or I can't even get to the BIOS, without clearing it up first. I have even tried Ryzen DRAM calculator, still nothing (maybe I have put numbers wrong). With DRAM calculator I'm getting even more problems. Sometimes it almost boots but when it's loading I'm getting blue screen something about RAM management. Am I doing something wrong? Maybe it's my PSU fault because it's quite old (although I didn't have any problems overclocking CPU and iGPU). I tested RAM without CPU and iGPU overclock and it's the same thing, so what's going on? Is it because I'm using single channel memory? Should I buy second RAM stick, would that help?

IMG-0608.JPG

IMG-0622.JPG

IMG-0623.JPG

IMG-0624.JPG

IMG-0625.JPG

Link to comment
Share on other sites

Link to post
Share on other sites

41 minutes ago, amusedschrodinger said:

xmp enabled doesn't work?

That's the first thing I tried. Didn't work :(

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×