Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is there anyway to bypass BIOS password

Senpai1
 Share

hi I bought a used laptop recently nothing fancy but I needed to enable virtualization on it but when I went to BIOS it was protected via a password that i have no idea how it could be and I have no contact to the previous owner. Is there a a way to bypass that password in anyway ThankYou.]

Hardware:PhotoCapture.PNG.c2c5f17edf5c5ed9cb0799add6d6c402.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Senpai1 said:

hi I bought a used laptop recently nothing fancy but I needed to enable virtualization on it but when I went to BIOS it was protected via a password that i have no idea how it could be and I have no contact to the previous owner. Is there a a way to bypass that password in anyway ThankYou.]

Hardware:PhotoCapture.PNG.c2c5f17edf5c5ed9cb0799add6d6c402.PNG

Ive never had this issue but this was found in google:

 

https://recoverit.wondershare.com/computer-recovery/bios-password-cracker.html

 

https://www.wikihow.com/Reset-a-BIOS-Password

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Tristerin said:

My motherboard does not have a battery  even when I type the wrong password it just says "system disabled" no number is shown

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Senpai1 said:

My motherboard does not have a battery  even when I type the wrong password it just says "system disabled" no number is shown

I just googled (Im at work cant do much else) the following verbiage and there are Youtube videos to show you how:

 

Lenovo Ideapad 320 CMOS location

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

I'm pretty surd you're SOL on this one. Think Pads (and I'm fairly sure Idea Pads too) are legendary for having uncrackable bios passwords. This is why government's around the world use them.

 

By all means try removing the battery to kill the CMOS but if that doesn't work the only way to clear that password is by sending it back to Lenovo (who'll want proof of purchase) or use a professional company online (which will be pretty expensive).

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Ubuntu 20.04.2 LTS |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Master Disaster said:

By all means try removing the battery to kill the CMOS but if that doesn't work the only way to clear that password is by sending it back to Lenovo (who'll want proof of purchase) or use a professional company online (which will be pretty expensive).

The nice thing is the bios chip itself is not "connected" to the "system". Soldering in a new bios chip solves the problem and is cheaper then replacing the entire mainboard.

Link to comment
Share on other sites

Link to post
Share on other sites

Most bios passwords can be cleared by removing the cmos battery or clearing out the bios itself. If those methods don't work, then it's not a bios password, but more of a password from the TPM module, where it cannot be cleared out.

Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to comment
Share on other sites

Link to post
Share on other sites

If you are talking about no CMOS battery. Go to the dollar store, grab a battery. Put it into your laptop.

With Great Power, Comes a Great Electricity Bill

 

 

Main

Setup: Intel core i5-8400 (OC'd), MSI Z-370-A Pro, Crucial Ballistix 8GB, Be Quiet! Pure Slim, Cooler Master Masterbox Lite 5 RGB, TP-Link Wifi Adapter, ASRock RX580, Artic Silver 3.5g Thermal Paste, Logitech G105, Logitech M310, Razer Sphex V2 (Mat), EVGA 500W 80+ Silver, 1TB WD Blue, 240gb Kingston Digital

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Tristerin said:

I just googled (Im at work cant do much else) the following verbiage and there are Youtube videos to show you how:

 

Lenovo Ideapad 320 CMOS location

I removed the battery didn't work  :( thanks anyways

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Senpai1 said:

I removed the battery didn't work  :( thanks anyways

 

But did you...takes a while to tear down a laptop.  Leave it out for 5 minutes.  This ABSOLUTELY resets BIOS passwords.

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Tristerin said:

But did you...takes a while to tear down a laptop.  Leave it out for 5 minutes.  This ABSOLUTELY resets BIOS passwords.

not really it has 12 screws and I left the battery disconnected for more than 30min didn't do anything

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Senpai1 said:

not really it has 12 screws and I left the battery disconnected for more than 30min didn't do anything

Then its not a bios password

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

46 minutes ago, NumLock21 said:

Most bios passwords can be cleared by removing the cmos battery or clearing out the bios itself. If those methods don't work, then it's not a bios password, but more of a password from the TPM module, where it cannot be cleared out.

is this a BIOS password

20181208_005459.thumb.jpg.46a627e9746e96126f3569be978b6069.jpg

20181208_010455.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Senpai1 said:

is this a BIOS password

 

 

Not any BIOS I have seen - does that screen come up as soon as you boot?

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Senpai1 said:

is this a BIOS password

20181208_005459.thumb.jpg.46a627e9746e96126f3569be978b6069.jpg

20181208_010455.jpg

Can't tell because both have the same type of password prompt. Double check and see if you a TPM module in device manager. No, then it's a bios password.

Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, NumLock21 said:

Can't tell because both have the same type of password prompt. Double check and see if you a TPM module in device manager. No, then it's a bios password.

But he pulled CMOS for 30 minutes...bios resets with no password (unless TPM, yea (Im new to TPM)?  Im not 100% on all this just trying to help)

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, NumLock21 said:

Can't tell because both have the same type of password prompt. Double check and see if you a TPM module in device manager. No, then it's a bios password.

i dont know what a TMP mudule is honestly

Link to comment
Share on other sites

Link to post
Share on other sites

just checked it does not have a tmp module

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/7/2018 at 7:16 PM, Tristerin said:

But he pulled CMOS for 30 minutes...bios resets with no password (unless TPM, yea (Im new to TPM)?  Im not 100% on all this just trying to help)

https://en.wikipedia.org/wiki/Trusted_Platform_Module

On 12/7/2018 at 7:16 PM, Senpai1 said:

i dont know what a TMP mudule is honestly

https://en.wikipedia.org/wiki/Trusted_Platform_Module

On 12/7/2018 at 7:21 PM, Senpai1 said:

just checked it does not have a tmp module

Then bios is probably not clear out correctly. Remove cmos battery, then plug in the power adapter and turn on your laptop. After that, turn it off, plug cmos battery back in, and try again.

Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×