Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jimkirk363

Hibernation Problem since Windows 10 1809 October Update

Recommended Posts

Posted · Original PosterOP

Since my PC decided to do the October update i have an issue which i cant seem to fix or find the cause.

 

Although my power options are set not to hibernate it seems my system does anyway and wont come out of hibernation, for example i fell asleep around about 9:30pm and woke around 1:15am and decided to use the internet and PC wouldn't come back on, i had to reset the PC via reset button and its the second time i've had to do this in 2 days.

 

I'm just wondering if anyone is having a similar issue and if so knows of a fix.

 

Thanks


MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 NVME PCI-E 500GB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech G502 Proteus Spectrum Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Logitech C920 Webcam, Blue Yeti Microphone, Kaspersky Internet Security 2019.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2019, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Avast Internet Security Pro 2019.

 

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Asus AC-RT86 Cable Router Using a Virgin Media Hub 3.0.

 

Internet Speed.....

http://www.speedtest.net/result/7051896015

Link to post
Share on other sites
4 hours ago, jimkirk363 said:

Since my PC decided to do the October update i have an issue which i cant seem to fix or find the cause.

It doesn't decide, you decided. :)

The official release date for mass distribution of the October Update was the 9th (before they pulled the update and delay the release)

 

Quote

Although my power options are set not to hibernate it seems my system does anyway and wont come out of hibernation, for example i fell asleep around about 9:30pm and woke around 1:15am and decided to use the internet and PC wouldn't come back on, i had to reset the PC via reset button and its the second time i've had to do this in 2 days.

Assuming that hibernation is really turned off properly, then it sounds like your PC is not waking up from sleep after extended time. This is usually a driver issue. It can be anything from a USB device, to any other hardware you have plugged in the system. Make sure that you have the latest BIOS/UEFI as well, and chipset drivers.

First let's make sure that hibernation is not enabled.

Start > Settings > System > Power & Sleep > Additional Power settings > Change plan settings (on the power plan that is selected) > Change advanced power settings
In there, go to: Sleep > Hibernate after: and set it to Never. (for laptops, you have "Allow hybrid sleep" turn that off as well for both battery and plugged in state). Then open the command prompt as administrator, and type in (and hit Enter):

powercfg -h off

This is will disable hibernation support for the system.

Restart the system after.

 

Back to the sleep issue:

  • You can easily test the GPU by remove the graphics card, and try using the Intel integrated graphics chip (if you have one), or another graphics card (install its drivers, of course).
  • If you have idetified the USB device 'causing the issue, then you can disable it from sleeping specifically under Device Manager. Just find your USB device, and access the properties panel. From there you can go in the power management tab, and disable it from going to sleep. Don't rule out keyboard and mouse.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×