Jump to content
WereCat

Shadowplay not working at all [SOLVED+SOLUTION that may help others]

Solved.

Recommended Posts

Posted · Original PosterOP

EDIT:

SOLVED THROUGH NVIDIA SUPPORT

 

If you have N version of Windows 8 or Windows 8.1 you lack package that is required to make shadowplay work, so in order to get it work you have to download this

http://nvidia.custhelp.com/app/answers/detail/a_id/3386

after you download it, install it, reset your PC, reinstall GForce Experience and then you should have it working. It solved problem for me.

 

 Windows 10

https://support.microsoft.com/en-us/help/4016817/media-feature-pack-for-n-edition-of-windows-10-version-1703-april-2017

 

Hi, I had shadowplay working fine on Windows 7 Ultimate x64 but I switched to Windows 8.1 Enterprise N x64 and now my shadowplay is not working at all. The indicator when I start recording got red line over it. I have GTX 770 and yes I am playing in full screen mode. I tried several solutions I googled but nothing worked. I reinstalled GForce Experience but it did not helped, I alt+tab into desktop turned SP off then on again and it did not helped, I played with settings and changed locations for files to save but no result also. Streaming on TwitchTV is also not working. I tried also several games like League of Legends, CS:GO, Arma 2 & 3, Black Mesa but nothing works. Not sure how to fix it.


 

Spoiler

Fractal Define R4, Fractal Silent Series R2 fan x3, BeQuiet Dark Rock Pro 2Super Flower Golden Green 550W Gold, Gigabyte Z87X-UD4H, Crucial Ballistix Sport 2x8GB DDR3 1600MHz CL9Intel i7 4770k 4.6GHz OC, EVGA GTX 1080ti FTW3 OC 2038MHz Core/12400MHz VRAMEizo Foris FS2333 60Hz 1080p, AOC AG271QG 165Hz+G-Sync 1440p, CM Storm QuickFire Ultimate, Logitech G502 Spectrum, Steam Controler, Sennheiser HD600, S.M.S.L M6 Mini DAC, Blue Yeti (black) microphone, Huawei Mate 8 phone.

 
 
 
Link to post
Share on other sites

Hey there,

 

Try using the minimum setting on the shadowplay record (I think its 1 minute now), then play the game for that duration and I think the indicator will have the red line removed from it. I get the red line until I play the 3 mins or so for the shadowplay to record. Also, try changing the record keys to a direct F10 or F11 etc.

Hope this works.


Laptop: METABOX W230ST | Intel i7-4700MQ | 2x4GB Dual Channel Ram | NVIDIA GTX 765M 2GB | 128GB SSD | 1TB HDD | Razer peripherals.

Desktop: Custom Desktop | Intel i5-2400 | 2x4GB Dual Channel G.Skill DDR3 | Gigabyte + XFX R9 280x CF| H61M-USB3-B3 | 1TB HDD

Link to post
Share on other sites
Posted · Original PosterOP

Hey there,

 

Try using the minimum setting on the shadowplay record (I think its 1 minute now), then play the game for that duration and I think the indicator will have the red line removed from it. I get the red line until I play the 3 mins or so for the shadowplay to record. Also, try changing the record keys to a direct F10 or F11 etc.

Hope this works.

It worked, it removed red line but no recordings are saved now at all. And yes, the folders where it is saving to have no special symbols. I also updated to new GFE 2.0 and new beta driver and it did not helped. If I try to stream on twitch I get message on twitter that I am onine but when I go on twitch.tv it still says offlin. I sended message on NVidia support forum but looks like they dont know either because noone replied as of yet. :(

I even made clean install of everything that has do do something witch NVidia which took a lot of time because I had to dig leftover files after I uninstalled every driver and piece of software from them. No result.

 

Automatic recording - it makes files that are unreadable, manual recording - it makes no files at all it only creates folder with name of the game I started recording.


 

Spoiler

Fractal Define R4, Fractal Silent Series R2 fan x3, BeQuiet Dark Rock Pro 2Super Flower Golden Green 550W Gold, Gigabyte Z87X-UD4H, Crucial Ballistix Sport 2x8GB DDR3 1600MHz CL9Intel i7 4770k 4.6GHz OC, EVGA GTX 1080ti FTW3 OC 2038MHz Core/12400MHz VRAMEizo Foris FS2333 60Hz 1080p, AOC AG271QG 165Hz+G-Sync 1440p, CM Storm QuickFire Ultimate, Logitech G502 Spectrum, Steam Controler, Sennheiser HD600, S.M.S.L M6 Mini DAC, Blue Yeti (black) microphone, Huawei Mate 8 phone.

 
 
 
Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Solved.


 

Spoiler

Fractal Define R4, Fractal Silent Series R2 fan x3, BeQuiet Dark Rock Pro 2Super Flower Golden Green 550W Gold, Gigabyte Z87X-UD4H, Crucial Ballistix Sport 2x8GB DDR3 1600MHz CL9Intel i7 4770k 4.6GHz OC, EVGA GTX 1080ti FTW3 OC 2038MHz Core/12400MHz VRAMEizo Foris FS2333 60Hz 1080p, AOC AG271QG 165Hz+G-Sync 1440p, CM Storm QuickFire Ultimate, Logitech G502 Spectrum, Steam Controler, Sennheiser HD600, S.M.S.L M6 Mini DAC, Blue Yeti (black) microphone, Huawei Mate 8 phone.

 
 
 
Link to post
Share on other sites
Posted · Original PosterOP

Can you please tell me how did you solve it? I am running Windows 8.1 Pro, everything is updated ( there was a new geforce experience update today I did it. ), GT820m. I have that stupid Red Line. Help me bro. thanks!

I installed this http://www.microsoft.com/en-us/download/details.aspx?id=40744then rebooted PC and uninstalled GForce Experience and all NVIDIA drivers, then rebooted PC again and then installed GF Experience with drivers again.

Hope it will help you.

 

EDIT:

Also if it wont work I recommend you to contact NVIDIA support. They suggested tis to me back then when it didnt worked for me.


 

Spoiler

Fractal Define R4, Fractal Silent Series R2 fan x3, BeQuiet Dark Rock Pro 2Super Flower Golden Green 550W Gold, Gigabyte Z87X-UD4H, Crucial Ballistix Sport 2x8GB DDR3 1600MHz CL9Intel i7 4770k 4.6GHz OC, EVGA GTX 1080ti FTW3 OC 2038MHz Core/12400MHz VRAMEizo Foris FS2333 60Hz 1080p, AOC AG271QG 165Hz+G-Sync 1440p, CM Storm QuickFire Ultimate, Logitech G502 Spectrum, Steam Controler, Sennheiser HD600, S.M.S.L M6 Mini DAC, Blue Yeti (black) microphone, Huawei Mate 8 phone.

 
 
 
Link to post
Share on other sites
On 4/6/2014 at 1:26 PM, WereCat said:

EDIT:

SOLVED THROUGH NVIDIA SUPPORT

 

If you have N version of Windows 8 or Windows 8.1 you lack package that is required to make shadowplay work, so in order to get it work you have to download this

http://nvidia.custhelp.com/app/answers/detail/a_id/3386

after you download it, install it, reset your PC, reinstall GForce Experience and then you should have it working. It solved problem for me.

 

Hi, I had shadowplay working fine on Windows 7 Ultimate x64 but I switched to Windows 8.1 Enterprise N x64 and now my shadowplay is not working at all. The indicator when I start recording got red line over it. I have GTX 770 and yes I am playing in full screen mode. I tried several solutions I googled but nothing worked. I reinstalled GForce Experience but it did not helped, I alt+tab into desktop turned SP off then on again and it did not helped, I played with settings and changed locations for files to save but no result also. Streaming on TwitchTV is also not working. I tried also several games like League of Legends, CS:GO, Arma 2 & 3, Black Mesa but nothing works. Not sure how to fix it.

Hey dude, you might want to put this in there and update the tags in the post so more people can see this if they search for it. With windows 10 creators update if you download from Nvidias page you get this pop up https://i.gyazo.com/706b96ee43410b953e96bcb2ef4ba57d.png to solve this you download this https://support.microsoft.com/en-us/help/4016817/media-feature-pack-for-n-edition-of-windows-10-version-1703-april-2017

Link to post
Share on other sites
On 5/13/2017 at 4:59 PM, SUBW00FER_ said:

Hey dude, you might want to put this in there and update the tags in the post so more people can see this if they search for it. With windows 10 creators update if you download from Nvidias page you get this pop up https://i.gyazo.com/706b96ee43410b953e96bcb2ef4ba57d.png to solve this you download this https://support.microsoft.com/en-us/help/4016817/media-feature-pack-for-n-edition-of-windows-10-version-1703-april-2017

When I try to download that I get the same notification as with the solved link gives: https://i.gyazo.com/706b96ee43410b953e96bcb2ef4ba57d.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×