Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
ScreamSlasher5X

[SOLVED] Cannot change taskbar colour?

Recommended Posts

Posted · Original PosterOP

Can anyone tell me why this is greyed out please? I cannot read the time on my PC because the colours are too similar and I'm struggling to read the text.

Capture.PNG

Link to post
Share on other sites

Maybe you have "pick colour automatically from background" enabled?


Quote and/or tag people using @ otherwise they don't get notified of your response!

 

The HUMBLE Computer:

AMD Ryzen 7 3700X • Noctua NH-U12A • ASUS STRIX X570-F • Kingston HyperX 16GB (2*8GB) DDR4 3333MHz • GIGABYTE Nvidia GTX1080 G1 • FRACTAL DESIGN Define C w/ blue Meshify C front • Corsair RM750x (2018) • OS: Kingston KC2000 1TB GAMES: Intel 660p 1TB DATA: Seagate Desktop 2TB • Acer Predator X34P 34" 3440x1440p 120 Hz IPS curved Ultrawide • Corsair STRAFE RGB Cherry MX Brown • Logitech G502 Proteus Core / Logitech MX Anywhere 2

 

Notebook:  HP Spectre x360 13" late 2018

Core i7 8550U • 16GB DDR3 RAM • 512GB NVMe SSD • 13" 1920x1080p 120 Hz IPS touchscreen • dual Thunderbolt 3

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, SupaKomputa said:

Some features may not be supported in certain hardware.

Also have you activate your windows?

Yes, my account is activated through my Microsoft account apparently. I'm able to change my background which Windows has to be activated as far as I know?

Link to post
Share on other sites

Do you already have some high contrast setting enabled that might be overriding this?


Quote and/or tag people using @ otherwise they don't get notified of your response!

 

The HUMBLE Computer:

AMD Ryzen 7 3700X • Noctua NH-U12A • ASUS STRIX X570-F • Kingston HyperX 16GB (2*8GB) DDR4 3333MHz • GIGABYTE Nvidia GTX1080 G1 • FRACTAL DESIGN Define C w/ blue Meshify C front • Corsair RM750x (2018) • OS: Kingston KC2000 1TB GAMES: Intel 660p 1TB DATA: Seagate Desktop 2TB • Acer Predator X34P 34" 3440x1440p 120 Hz IPS curved Ultrawide • Corsair STRAFE RGB Cherry MX Brown • Logitech G502 Proteus Core / Logitech MX Anywhere 2

 

Notebook:  HP Spectre x360 13" late 2018

Core i7 8550U • 16GB DDR3 RAM • 512GB NVMe SSD • 13" 1920x1080p 120 Hz IPS touchscreen • dual Thunderbolt 3

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, vojta.pokorny said:

Do you already have some high contrast setting enabled that might be overriding this?

Not that I know of, in settings, backgrounds, scroll down, high contrast settings, "Turn on high constrast" it's listed as "off".

Link to post
Share on other sites
Posted · Original PosterOP

UPDATE: Someone in Discord. Apparently it's a bug in 1903. All I need to do was go to Themes in the settings and click on the windows image. I then went back and chose/custom created a colour and scrolled down and the option was there.

FYI, I'd been asking in the Discord for ages and decided to come here.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×