Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
JavaDoge

Below Average Performances

Recommended Posts

Posted · Original PosterOP

Hey guys, I built my pc a few months ago and decided now only to benchmark my stats with: UserBenchmark

but as it turns out pretty much all of my components perform below average... way below average. I need recomedations on what to do plz. 

Specs

1. Amd Ryzen 5 3400G

2. Galax Rtx 2060

3. Pioneer SSD

4. WD Green M.2 

5. Kingston 9905702-027.A00G 99U5702-025.A00G 16GB

6. Msi B450 Tomahawk

 

Here is the link to my benchmark:

https://www.userbenchmark.com/UserRun/16401561 

Link to post
Share on other sites

Restart the PC, let it do his stuff for 3~4 minutes.

Then run it again!


CPU:i7 9700k 4.9Ghz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 2500Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, SSD mushkin chronos 120GB, HDD WD CB 2TB, HDD GREEN 2TB PSU:Corsair CS 650 M Gold Display(s): 1st: LG 27UK600-W, IPS, HDR10, 4K 2nd: Samsung P2470HD Cooling:Fazn CPU Cooler Aero 120T Push/pull Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Mouse 2014 Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Constantin said:

Restart the PC, let it do his stuff for 3~4 minutes.

Then run it again!

ok will do

 

Link to post
Share on other sites
Quote

 

Background CPU  31%

 

Check background task? 

Your low score only come from poor CPU performance.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, xAcid9 said:

Check background task? 

Your low score only come from poor CPU performance.

how do i do that?

 

 

Link to post
Share on other sites

This is quite a serious problem, since restarting your PC did not help. It usually helps because restarting also clears CMOS and BIOS, which should do the trick. I suggest you talk to AMD about this or seek some professional help. This is mainly the CPU problem or it could be the PSU. Before this, check your cables are plugged in and secure. That's all I have for advice, keep me updated.

Link to post
Share on other sites

Keep in mind this is performance of people who have overclocked their CPU and GPU too. Personally I wouldn't put too much trust in one test, try running something like 3DMark and Cinebench too (usually I run two tests and take the higher of the two results) and see how that stacks up to CPU's/GPU's from others/

 

Also, regarding background processes: simply put, don't have any other programs running while benchmarking. Close all open programs, but also go into the little thing in the bottom right of Windows, where it shows the dock and disable things like Discord there too before running your benchmarks.

 

3DMark has a easy to use compare system on their website for their tests (so you could compare your 2400G to others.. etc. and use this for Cinebench performance:

it has a spreadsheet with scores linked.


"There's no such thing as perfect. You're beautiful as you are Courage. With all your imperfections you can do anything." - Bathtub Barracuda

"How can someone win if winning means that someone loses" - Scatman John

"64 bits, 32 bits, 16 bits, 8 bits, 4 bits, 2 BITS, 1 BIT, HALF BIT, QUARTER BIT, THE WRIST GAAAAAAME!!!" - Angry Video Game Nerd

Gear:                           .                                                                                                                         .

Spoiler

PC:

CPU: AMD Ryzen 7 1700 || Motherboard: MSI X370 Gaming Pro Carbon || RAM: 2x8GB G.Skill TridentZ RGB 3200Mhz (running at 2933Mhz) || GPU: Gigabyte Auros RX 580 4GB || Storage: Samsung 960 EVO 250GB + Seagate Barracuda 2TB || Cooling: Be Quiet! Dark Rock 3 || Case: Thermaltake Core G21 TG || PSU: Corsair RMx 750W

Peripherals:

Headphones: Beyerdynamic DT-990 250 Ohm || Mouse: Roccat Kiro || Keyboard: Coolermaster Masterkeys Pro S RGB || Mousepad: CM Storm Swift-RX XXL || Graphics tablet: Wacom Intuos Pen Small

Old PC:

CPU: AMD Athlon X2 255 || Motherboard: ASUS M4A89GTD PRO || RAM: 4x2GB DDR3 || GPU: Nvidia Quadro 512MB || Case: Antec Sonata III || PSU: Antec Earthwatts 500W Bronze

Minibois' Digital Art Thread

Reviews: Coolermaster Masterkeys Pro S RGB || Wacom Intuos Pen Small || Roccat Kiro

Threads: Pokémon Thread || Dutch Talk || Super Smash Bros. Melee Thread

Setup: Current setup

Link to post
Share on other sites

whats the speed is your ram running at because i think you have a ram issue and need better ram.

also why the 4 core ryzen  and a 2060?

Link to post
Share on other sites
21 minutes ago, JavaDoge said:

even when i restarted my pc: https://www.userbenchmark.com/UserRun/16402004

Try
- Set Power Option to High Performance
- Check whether your CPU turbo is working properly. 

 

Also it's not way below average, it slightly below average. 
Average is not 100% if you didn't notice that. 


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
53 minutes ago, JavaDoge said:

even when i restarted my pc: https://www.userbenchmark.com/UserRun/16402004

 

 

It's fine for what you have.

 

Although Userbenchmark isn't really reliable, but it's still fine for your system specs.


i9 9900K @ 5.0 GHz, NH D15, 32 GB GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 2080Ti FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", HYPERX Alloy Elite KB, Logitech Gaming Pro Mouse, CM Master Case 5, Seasonic Prime Titanium Ultra 750W. 

 

NEW PSU Tier List      MB Tier List

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×