Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Johnvosh

Can't enter profile info

Recommended Posts

Posted · Original PosterOP

I've tried three times today to enter profile information such as my location, job, and fill out all the info for my system. I then click save and it brings me to my main profile page and it is blank. I click on edit profile again and nothing, everything is all blank.... Please help

Link to post
Share on other sites

If you just edit one field, does that work? If not, what field and what value did you try?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
33 minutes ago, colonel_mortis said:

If you just edit one field, does that work? If not, what field and what value did you try?

Nope, doesn't matter if I edit just one field of many. Tried filling out all my system info, job, location and nothing is working.

Link to post
Share on other sites
4 minutes ago, Johnvosh said:

Nope, doesn't matter if I edit just one field of many. Tried filling out all my system info, job, location and nothing is working.

I was able to fill in all the fields that I tried for you, and they seem to have stuck (I've left CPU there). Can you try it again now, in case my editing has fixed something. If not, what exactly are you trying to enter in the fields?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
25 minutes ago, colonel_mortis said:

I was able to fill in all the fields that I tried for you, and they seem to have stuck (I've left CPU there). Can you try it again now, in case my editing has fixed something. If not, what exactly are you trying to enter in the fields?

It seems to be working now. thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×