Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Vod

Gpu Usage Maxes Out On An Minecraft Modpack

I downloaded another launcher and ran the same modpack and now it's running smoothly with the gpu usage at around 40 percent

Recommended Posts

Posted · Original PosterOP

Hello!

So I built a new pc a month ago, and I downloaded a few modpacks (sevtech ages, all the mods3) using twitch.

On my old pc the same modpacks I tried to run ran fine with ~60 fps.

And back then I had a really ban pc (ahtlon x4 845, 6gb ddr3, gtx 750ti) but now with my new pc (rx 580 4gb, ryzen 5 2400g, 8gb ddr4 3200mhz) the modpacks would run ~5 fps at the lowest in game settings I could do.

I looked in task manager while I ran one of the modpacks and the gpu was maxing out at 99% while the cpu was at 30% and memory at 70%.

I thought it was a bug in the drivers or some kind of compatibility issues.

I'm gonna go try download modpacks on another modpack downaloader and see if the issue resolves.

 

Thanks!

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, NunoLava1998 said:

Are you using the iGPU?

ofc not

Link to post
Share on other sites
3 minutes ago, Vod said:

Hello!

So I built a new pc a month ago, and I downloaded a few modpacks (sevtech ages, all the mods3) using twitch.

On my old pc the same modpacks I tried to run ran fine with ~60 fps.

And back then I had a really ban pc (ahtlon x4 845, 6gb ddr3, gtx 750ti) but now with my new pc (rx 580 4gb, ryzen 5 2400g, 8gb ddr4 3200mhz) the modpacks would run ~5 fps at the lowest in game settings I could do.

I looked in task manager while I ran one of the modpacks and the gpu was maxing out at 99% while the cpu was at 30% and memory at 70%.

I thought it was a bug in the drivers or some kind of compatibility issues.

I'm gonna go try download modpacks on another modpack downaloader and see if the issue resolves.

 

Thanks!

mods on minecraft are pretty notorious for being badly optimised, but it's weird that your gpu is being taxed, usually it's the ram or cpu. can you follow these steps to monitor hardware usage in game? maybe task manager is reading hardware usage wrongly

 


i like water.

GPU Cooling Tier List | CPU Cooling Tier List | Motherboard Tier List | PSU Tier List       <<<<<<PLEASE CHECK THESE BEFORE BUYING

SYSTEM SPECS

CPU: i5-8400

Motherboard: MSI B360 GAMING ARCTIC

GPU: OEM Dell GTX 1070, Cooler Master Vertical GPU Mount

Case: Lian Li PC-O11 Dynamic White

Case Fans: 9x Corsair LL120 RGB + Commander Pro(I know, overkill for my specs but I'm upgrading soon)

Thermal Paste: Thermal Grizzly Kryonaut

CPU Cooler: Cryorig H7

RAM: 2 X 8GB G.Skill TridentZ RGB 3200MHz 

PSU: Corsair RM650x

Cables: Cablemod C-Series ModFlex White for RMi and RMx

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, _d0nut said:

mods on minecraft are pretty notorious for being badly optimised, but it's weird that your gpu is being taxed, usually it's the ram or cpu. can you follow these steps to monitor hardware usage in game? maybe task manager is reading hardware usage wrongly

 

i already have msi afterburner, I'll try that now, but I don't know if I have to close the game for the gpu, cpu  usage and other to show up, if I do have to close the game it will take a couple of minutes

 

Link to post
Share on other sites
Just now, Vod said:

i already have msi afterburner, I'll try that now, but I don't know if I have to close the game for the gpu, cpu  usage and other to show up, if I do have to close the game it will take a couple of minutes

 

sometimes i have to restart the game and sometimes i dont have to, pretty weird


i like water.

GPU Cooling Tier List | CPU Cooling Tier List | Motherboard Tier List | PSU Tier List       <<<<<<PLEASE CHECK THESE BEFORE BUYING

SYSTEM SPECS

CPU: i5-8400

Motherboard: MSI B360 GAMING ARCTIC

GPU: OEM Dell GTX 1070, Cooler Master Vertical GPU Mount

Case: Lian Li PC-O11 Dynamic White

Case Fans: 9x Corsair LL120 RGB + Commander Pro(I know, overkill for my specs but I'm upgrading soon)

Thermal Paste: Thermal Grizzly Kryonaut

CPU Cooler: Cryorig H7

RAM: 2 X 8GB G.Skill TridentZ RGB 3200MHz 

PSU: Corsair RM650x

Cables: Cablemod C-Series ModFlex White for RMi and RMx

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, _d0nut said:

sometimes i have to restart the game and sometimes i dont have to, pretty weird

Screenshot_11.png.26de2d8465ea6733379622c69efdb39c.png

 

 

Edit:
Ram usage was a bit higher because I had chrome and and other programes opened 

Link to post
Share on other sites
1 minute ago, Vod said:

Screenshot_11.png.26de2d8465ea6733379622c69efdb39c.png

is the fps fine compared to previously? what modpack are you running?


i like water.

GPU Cooling Tier List | CPU Cooling Tier List | Motherboard Tier List | PSU Tier List       <<<<<<PLEASE CHECK THESE BEFORE BUYING

SYSTEM SPECS

CPU: i5-8400

Motherboard: MSI B360 GAMING ARCTIC

GPU: OEM Dell GTX 1070, Cooler Master Vertical GPU Mount

Case: Lian Li PC-O11 Dynamic White

Case Fans: 9x Corsair LL120 RGB + Commander Pro(I know, overkill for my specs but I'm upgrading soon)

Thermal Paste: Thermal Grizzly Kryonaut

CPU Cooler: Cryorig H7

RAM: 2 X 8GB G.Skill TridentZ RGB 3200MHz 

PSU: Corsair RM650x

Cables: Cablemod C-Series ModFlex White for RMi and RMx

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, _d0nut said:

is the fps fine compared to previously? what modpack are you running?

Before I would the modpack would run at 40-70 fps, the modpack is called SevTech ages

Link to post
Share on other sites
3 minutes ago, Vod said:

Before I would the modpack would run at 40-70 fps, the modpack is called SevTech ages

Well considering the modpack is huge, i think 100% gpu usage isn't really out of the question. I remember running a few heavy-ish modpacks with my 1070 and was getting 70-80% load consistently. 


i like water.

GPU Cooling Tier List | CPU Cooling Tier List | Motherboard Tier List | PSU Tier List       <<<<<<PLEASE CHECK THESE BEFORE BUYING

SYSTEM SPECS

CPU: i5-8400

Motherboard: MSI B360 GAMING ARCTIC

GPU: OEM Dell GTX 1070, Cooler Master Vertical GPU Mount

Case: Lian Li PC-O11 Dynamic White

Case Fans: 9x Corsair LL120 RGB + Commander Pro(I know, overkill for my specs but I'm upgrading soon)

Thermal Paste: Thermal Grizzly Kryonaut

CPU Cooler: Cryorig H7

RAM: 2 X 8GB G.Skill TridentZ RGB 3200MHz 

PSU: Corsair RM650x

Cables: Cablemod C-Series ModFlex White for RMi and RMx

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, _d0nut said:

Well considering the modpack is huge, i think 100% gpu usage isn't really out of the question. I remember running a few heavy-ish modpacks with my 1070 and was getting 70-80% load consistently. 

I don't think that's the problem, because on my older pc, witch had an gtx 750ti, the modpack used around 70% of the gpu

Link to post
Share on other sites
1 minute ago, Vod said:

I don't think that's the problem, because on my older pc, witch had an gtx 750ti, the modpack used around 70% of the gpu

It might have been because your athlon x4 845 was bottlenecking the system. according to hypixel, minecraft only uses 1-2 cores(depending on what mods etc). and an athlon x4 845 has really really bad single core performance, so it would have bottlenecked a 750ti. 


i like water.

GPU Cooling Tier List | CPU Cooling Tier List | Motherboard Tier List | PSU Tier List       <<<<<<PLEASE CHECK THESE BEFORE BUYING

SYSTEM SPECS

CPU: i5-8400

Motherboard: MSI B360 GAMING ARCTIC

GPU: OEM Dell GTX 1070, Cooler Master Vertical GPU Mount

Case: Lian Li PC-O11 Dynamic White

Case Fans: 9x Corsair LL120 RGB + Commander Pro(I know, overkill for my specs but I'm upgrading soon)

Thermal Paste: Thermal Grizzly Kryonaut

CPU Cooler: Cryorig H7

RAM: 2 X 8GB G.Skill TridentZ RGB 3200MHz 

PSU: Corsair RM650x

Cables: Cablemod C-Series ModFlex White for RMi and RMx

 

Link to post
Share on other sites
18 minutes ago, Vod said:

Screenshot_11.png.26de2d8465ea6733379622c69efdb39c.png

 

 

Edit:
Ram usage was a bit higher because I had chrome and and other programes opened 

Have you tried giving MC more ram? On heavy mod packs i had really bad fps, if i didn't give minecraft 2-4gb of ram, and on your screenshot it seems to use the default 1gb of it.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Origami Cactus said:

Have you tried giving MC more ram? On heavy mod packs i had really bad fps, if i didn't give minecraft 2-4gb of ram, and on your screenshot it seems to use the default 1gb of it.

Thats vram, and I alocated around 5gb of ram to it

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

I downloaded another launcher and ran the same modpack and now it's running smoothly with the gpu usage at around 40 percent

Link to post
Share on other sites
29 minutes ago, Vod said:

I downloaded another launcher and ran the same modpack and now it's running smoothly with the gpu usage at around 40 percent

just curious, which launcher was it that you were using and what launcher are you using now?


i like water.

GPU Cooling Tier List | CPU Cooling Tier List | Motherboard Tier List | PSU Tier List       <<<<<<PLEASE CHECK THESE BEFORE BUYING

SYSTEM SPECS

CPU: i5-8400

Motherboard: MSI B360 GAMING ARCTIC

GPU: OEM Dell GTX 1070, Cooler Master Vertical GPU Mount

Case: Lian Li PC-O11 Dynamic White

Case Fans: 9x Corsair LL120 RGB + Commander Pro(I know, overkill for my specs but I'm upgrading soon)

Thermal Paste: Thermal Grizzly Kryonaut

CPU Cooler: Cryorig H7

RAM: 2 X 8GB G.Skill TridentZ RGB 3200MHz 

PSU: Corsair RM650x

Cables: Cablemod C-Series ModFlex White for RMi and RMx

 

Link to post
Share on other sites
1 hour ago, Vod said:

I downloaded another launcher and ran the same modpack and now it's running smoothly with the gpu usage at around 40 percent

Do you think it's possible that your previous launcher had something like a crypto miner built-in, which used up the GPU?
Which launcher were you using and what are you using now?


CPU: Intel Core i7 875k / GPU: Radeon HD7970 GHz 3GB  / RAM: Crucial Ballistix Sport 8GBx2 DDR3-1600
MOBO: ASUS P7P55D-e LX / SSD: Intel 520 120GB / Case: Cooler Master HAF912 / PSU: Corsair TX850w / OS: Windows 10 Pro

Link to post
Share on other sites
Posted · Original PosterOP
On 3/16/2019 at 1:57 PM, _d0nut said:

just curious, which launcher was it that you were using and what launcher are you using now?

 

On 3/16/2019 at 2:42 PM, TetraSky said:

Do you think it's possible that your previous launcher had something like a crypto miner built-in, which used up the GPU?
Which launcher were you using and what are you using now?

I used twitch, in the mods section, so it wasn't a crypto mining thing, I switched to ATlauncher. Sorry for such a late reply

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×