Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unlinking Microsoft Account from Windows complete

Go to solution Solved by C2dan88,

Signing into any MS Service app be it Skype, Xbox, Onedrive etc. will result in your local OS account credentials being replaced with your online MS account credentials automatically.

 

You can revert this by going Start > Settings > Accounts. Click the link for Sign in with a local account. Enter the password for your online MS account. Then fill in the info for your local account credentials you want to use.

Hi?,

I have a problem with Windows.I once logged into the Skype app with my Microsoft account to test my microfone (NOTE: I have never linked Windows with this account somehow before), now when i start my PC it does not log me directly in my local account.It says that my Username and Password are wrong.I dont find a way to delete this because it is like only in the login screen.I deleted Skype after that.

 

Thank you for your help

 

Fabian

 

PS:I know its german , but i think with the description somebody might be possible to help me.If not ask what to describe more or translate

 

 

WhatsApp Image 2018-11-04 at 07.58.45.jpeg

Screenshot (46).png

Unbenannt.png

Unbenannt1.png

Link to comment
Share on other sites

Link to post
Share on other sites

Signing into any MS Service app be it Skype, Xbox, Onedrive etc. will result in your local OS account credentials being replaced with your online MS account credentials automatically.

 

You can revert this by going Start > Settings > Accounts. Click the link for Sign in with a local account. Enter the password for your online MS account. Then fill in the info for your local account credentials you want to use.

Link to comment
Share on other sites

Link to post
Share on other sites

On 11/4/2018 at 10:25 AM, C2dan88 said:

Signing into any MS Service app be it Skype, Xbox, Onedrive etc. will result in your local OS account credentials being replaced with your online MS account credentials automatically.

 

You can revert this by going Start > Settings > Accounts. Click the link for Sign in with a local account. Enter the password for your online MS account. Then fill in the info for your local account credentials you want to use.

Hi,

Thank you for your quick response to my issue.I could fix it but the button to undo the account link was not directly available (after a hour or two it worked)

 

Best Regards

 

Fabian

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×