Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dell Latitude D600 HELP

Hello Problem with my old school dell, power it on and the lock with the A flashes for some seconds then the laptop shuts off.

 

nothing on the screen.   

 

definatly getting power and getting charged . dont know what the source is HELP

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Nipplemilk909 said:

Hello Problem with my old school dell, power it on and the lock with the A flashes for some seconds then the laptop shuts off.

 

nothing on the screen.   

 

definatly getting power and getting charged . dont know what the source is HELP

Sounds like a processor issue

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Mattk13 said:

or ram

possibly ram, but befoer this the machine was turning on well. i didnt toutch the processor 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Nipplemilk909 said:

possibly ram, but befoer this the machine was turning on well. i didnt toutch the processor 

 

how many sticks of ram does it more then 1 ?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Mattk13 said:

how many sticks of ram does it more then 1 ?

yes 2

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Nipplemilk909 said:

yes 2

take each one and try to start the computer with 1 ram and try both sticks and switch slots

 

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, Nipplemilk909 said:

the lock with the A flashes for some seconds

look at the troubleshooting manual and check the # of flashes for an error code.

Link to comment
Share on other sites

Link to post
Share on other sites

26 minutes ago, Mattk13 said:

take each one and try to start the computer with 1 ram and try both sticks and switch slots

 

wow , that worked, but now i  got the battery light flahsinhg 5 times red and then going green, i think this is for a bad battery right?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Nipplemilk909 said:

wow , that worked, but now i  got the battery light flahsinhg 5 times red and then going green, i think this is for a bad battery right?

it means its dead or dying

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Mattk13 said:

it means its dead or dying

alright thanks, i had thought the ram was interchangable between slots 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Nipplemilk909 said:

alright thanks, i had thought the ram was interchangable between slots 

Hope i helped you,.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×