Jump to content

Phone shows WIFI as connected but has no internet access


Hello there, for the past 2 months or so i've been having problems with my phone (Tesla Smartphone 3.1 lite) where at the top of the screen i see the wifi icon, but trying to load anything that requires internet does not work (turning the wifi off and on fixes it for around 1-15 minutes). Using mobile data has the same problem but only on apps like instagram or facebook messenger. I am fairly certain the problem is with the phone due to the fact that my mothers lenovo and my PC have no issues whatsoever. I tried looking the problem up but all the threads i found ended with "found the solution myself" without the answer itself. I tried a factory reset but it didn't fix anything. At this point any ideas are welcome except getting a new phone because i am currently unable to do that.


Since the phone is probably not very known, here's the link to the site


And a link to the phone specifications


Link to comment
Share on other sites

Link to post
Share on other sites

Same here with my Galaxy S4, not sure what's causing it and some days it happens more often than others.

Crystal: CPU: i7 7700K | Motherboard: Asus ROG Strix Z270F | RAM: GSkill 16 GB@3200MHz | GPU: Nvidia GTX 1080 Ti FE | Case: Corsair Crystal 570X (black) | PSU: EVGA Supernova G2 1000W | Monitor: Asus VG248QE 24"

Laptop: Dell XPS 13 9370 | CPU: i5 10510U | RAM: 16 GB

Server: CPU: i5 4690k | RAM: 16 GB | Case: Corsair Graphite 760T White | Storage: 19 TB

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now