Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New Hard Drive Profile Transfer Problems

I'm lost at this point.

 

For reference:

Windows 7 Pro 64-Bit installed on boot SSD

Mechanical hard drive with my user profile on it

 

I noticed some issues with my system that I believe are from my hard drive (slowdowns, computer hanging, and one time I restarted and when the system boot back up, I had a black background and nothing on the desktop - this one was fixed by system restore). So I bought a new hard drive and tried to use EaseUS Todo to clone the drive to the new one. This failed twice. So I tried to copy the user profile over to the new drive with all of my files, like I did when I first set up the system, but then I had other problems (loading up windows to find no aero and a black background, not being able to enter into regedit, and logging off showing the user name I was most recently in, but then "other user" instead of the profile I made to transfer my normal profile to the new drive). with all of these issues, I changed my profile back to the old drive and it is working for now, though with error messages.

 

Basically, I want to keep my settings if possible and get everything onto the new drive before the old one craps out. I've been trying to get this done for almost 24 hours now and I'm getting frustrated. I'm out of ideas on how to get this done and any help I could get would be much appreciated.

YouTube channel for Let's Plays = EvilCronos13 - Games: Final Fantasy X HD - Grandia II - Xenogears - Star Ocean: Till the End of Time - Final Fantasy X-2 HD - Legend of Dragoon - Xenosaga III

 

Intel 3770K - Gigabyte z77x-ud3h - 16GB Corsair Vengence LP - GTX 1060 6GB - Corsair Obsidian 650D - OCZ Agility 3 240GB SSD - Seagate Barracuda 2TB - Kingwin Lazer lz-1000 - Dell U2410 UltraSharp - Cooler Master 212+ - Razer Black Widow Ultimate - Razer Imperator - Logitech Z2300 - Sennheiser HD 598SE

Link to comment
Share on other sites

Link to post
Share on other sites

Stop trying to clone or move parts of your OS over.

Do a clean install the proper way.

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

I'm not trying to clone the os, it's installed on the SSD which is fine and staying as is. I don't plan on reinstalling windows. I simply need to get my user profile working on the mechanical drive.

 

I was just hoping someone else might have some insight on why this wont seem to work for me.

YouTube channel for Let's Plays = EvilCronos13 - Games: Final Fantasy X HD - Grandia II - Xenogears - Star Ocean: Till the End of Time - Final Fantasy X-2 HD - Legend of Dragoon - Xenosaga III

 

Intel 3770K - Gigabyte z77x-ud3h - 16GB Corsair Vengence LP - GTX 1060 6GB - Corsair Obsidian 650D - OCZ Agility 3 240GB SSD - Seagate Barracuda 2TB - Kingwin Lazer lz-1000 - Dell U2410 UltraSharp - Cooler Master 212+ - Razer Black Widow Ultimate - Razer Imperator - Logitech Z2300 - Sennheiser HD 598SE

Link to comment
Share on other sites

Link to post
Share on other sites

I'm at a point now where all I need to move over to the new drive is ntuser.dat, ntuser.ini, ntuser.log1, and ntuser.log2. From what I've read I need to not be logged onto the user profile that I'm trying to move. I'm not. I'm using a separate admin user I created just for this process. I've tried logging in to the user profile to move and selecting that profile not to share with anyone (right click on the user folder) and I've also tried with turning on the computer and never loading up the profile I want to move. In both cases it wont let me copy those file over and it says they are in use by system. I've looked around and these methods should allow me copy those files, but it just wont work for me.

 

Anyone know anything about getting these files to copy over?

YouTube channel for Let's Plays = EvilCronos13 - Games: Final Fantasy X HD - Grandia II - Xenogears - Star Ocean: Till the End of Time - Final Fantasy X-2 HD - Legend of Dragoon - Xenosaga III

 

Intel 3770K - Gigabyte z77x-ud3h - 16GB Corsair Vengence LP - GTX 1060 6GB - Corsair Obsidian 650D - OCZ Agility 3 240GB SSD - Seagate Barracuda 2TB - Kingwin Lazer lz-1000 - Dell U2410 UltraSharp - Cooler Master 212+ - Razer Black Widow Ultimate - Razer Imperator - Logitech Z2300 - Sennheiser HD 598SE

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×