Jump to content

Help with headphones

Studio75
 Share

I bought a pair of Beyerdynamic DT 770 PRO - 250 OHM LE DT 770 Pro 250 ohm with an old pc build about 3 months ago and now since I have moved my old pc into a new case and upgraded my GPU the sound is bad. It sounds muffled and not as full as it used to sound. Also, the sound is much quieter than before I used to have my sound at 30-40 for a comfortable volume but now I have it cranked up to 100, and it is on the quiet side.

 

I've tried updating drivers and windows sound settings but none of them work.

Link to comment
Share on other sites

Link to post
Share on other sites

Syba Sonic DAC USB. 250Ohm might be too much for many onboard audio solutions.

  • Main PC: AMD Ryzen 9 5900X - EK AIO 360 D-RGB - Arctic Cooling MX-4 - Asus Prime X570-P - 4x8GB DDR4 3200 HyperX Fury CL16 - Sapphire Pulse Radeon  RX 5700XT - 1TB Kingston Fury Renegade - 1TB ADATA SX 6000pro  - 512GB ADATA SU800 - 1TB Seagate Momentus 5400rpm 2.5" - SAMA Armor Gold 750W  - custom black ATX and EPS cables - Fractal Design Define R5 Blackout - Windows 11 x64 2022 - 3 Arctic Cooling P14 PWM PST - 2 Arctic Cooling P12 PWM PST
  • Peripherals: LG 32GK650F - Philips 226VL - Logitech G Pro X Superlight - White Shark Spartan X (TKL) - EndGame Gear MPC890 - Genius HF 1250B - Asus Xonar U5 - Sennheiser HD 560s - QKZ x HBB - 7Hz Salnotes Zero - Logitech C270 - Behringer PS400 - BM700  - Colormunki Smile - Speedlink Torid - Jysk Stenderup - LG 24x External DVD writer - Konig smart card reader
  • Laptop: Acer E5–575G-386R 15.6" 1080p (i3 6100U + 2x4GB DDR4 + GeForce 940MX + 256GB nVME) Win 10 Pro x64 22H1 - Logitech G305 + AAA Lithium battery
  • Networking: Asus RT-N18U - SpeedPort Plus - 35/7 Mbps vDSL - TP-Link TL-WA850RE - TP-Link 5-port 1Gbps switch
  • TV and gadgets: TCL 50EP680 50" 4K LED + Sharp HT-SB100 75W RMS - Samsung Galaxy Tab A8 10.1" - OnePlus 9 256GB - Olymous Cameda C-160 - GameBoy Color 
  • Streaming/Server/Storage PC: AMD Ryzen 5 3600 - LC-Power LC-CC-120 - MSI B450 Tomahawk Max - 2x4GB ADATA 2666 DDR4 - 120GB Kingston V300 - Toshiba DT01ACA100 1TB - Toshiba DT01ACA200 2TB - 2x WD Green 2TB - Sapphire Pulse AMD Radeon R9 380X 4GB - 550W EVGA G3 SuperNova - Chieftec Giga DF-01B - Logitech G710+ - Roccat Kone Pure Military Desert strike - Logitech S-220
Link to comment
Share on other sites

Link to post
Share on other sites

just get something like a fiio ka3/moondrop dawn. both less than $100 but will drive 250ohm headphones no problem.

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, 191x7 said:

Syba Sonic DAC USB. 250Ohm might be too much for many onboard audio solutions.

Ok, I'm not entirely sure but I guess I can see that happening. The thing that does not make sense is that I have a 750-watt PSU and before I had a 1070 and it was perfect. All I changed was the Gpu.

image.png.63f91e5f6fe78ec347526241fef525a9.png

Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, Studio75 said:

Ok, I'm not entirely sure but I guess I can see that happening. The thing that does not make sense is that I have a 750-watt PSU and before I had a 1070 and it was perfect. All I changed was the Gpu.

image.png.63f91e5f6fe78ec347526241fef525a9.png

I thought you changed the motherboard.

Use Iobit Driver booster to update the driver.

  • Main PC: AMD Ryzen 9 5900X - EK AIO 360 D-RGB - Arctic Cooling MX-4 - Asus Prime X570-P - 4x8GB DDR4 3200 HyperX Fury CL16 - Sapphire Pulse Radeon  RX 5700XT - 1TB Kingston Fury Renegade - 1TB ADATA SX 6000pro  - 512GB ADATA SU800 - 1TB Seagate Momentus 5400rpm 2.5" - SAMA Armor Gold 750W  - custom black ATX and EPS cables - Fractal Design Define R5 Blackout - Windows 11 x64 2022 - 3 Arctic Cooling P14 PWM PST - 2 Arctic Cooling P12 PWM PST
  • Peripherals: LG 32GK650F - Philips 226VL - Logitech G Pro X Superlight - White Shark Spartan X (TKL) - EndGame Gear MPC890 - Genius HF 1250B - Asus Xonar U5 - Sennheiser HD 560s - QKZ x HBB - 7Hz Salnotes Zero - Logitech C270 - Behringer PS400 - BM700  - Colormunki Smile - Speedlink Torid - Jysk Stenderup - LG 24x External DVD writer - Konig smart card reader
  • Laptop: Acer E5–575G-386R 15.6" 1080p (i3 6100U + 2x4GB DDR4 + GeForce 940MX + 256GB nVME) Win 10 Pro x64 22H1 - Logitech G305 + AAA Lithium battery
  • Networking: Asus RT-N18U - SpeedPort Plus - 35/7 Mbps vDSL - TP-Link TL-WA850RE - TP-Link 5-port 1Gbps switch
  • TV and gadgets: TCL 50EP680 50" 4K LED + Sharp HT-SB100 75W RMS - Samsung Galaxy Tab A8 10.1" - OnePlus 9 256GB - Olymous Cameda C-160 - GameBoy Color 
  • Streaming/Server/Storage PC: AMD Ryzen 5 3600 - LC-Power LC-CC-120 - MSI B450 Tomahawk Max - 2x4GB ADATA 2666 DDR4 - 120GB Kingston V300 - Toshiba DT01ACA100 1TB - Toshiba DT01ACA200 2TB - 2x WD Green 2TB - Sapphire Pulse AMD Radeon R9 380X 4GB - 550W EVGA G3 SuperNova - Chieftec Giga DF-01B - Logitech G710+ - Roccat Kone Pure Military Desert strike - Logitech S-220
Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, 191x7 said:

I thought you changed the motherboard.

Use Iobit Driver booster to update the driver.

Ok I will try it should I update all of the other outdated drives such as?image.png.b0613f3279dc3f6fcee2e38b211c2bf1.pngimage.png.89eff0a2d14d07150957790ce0a257b0.png

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Studio75 said:

Ok I will try it should I update all of the other outdated drives such as?

Yes.

  • Main PC: AMD Ryzen 9 5900X - EK AIO 360 D-RGB - Arctic Cooling MX-4 - Asus Prime X570-P - 4x8GB DDR4 3200 HyperX Fury CL16 - Sapphire Pulse Radeon  RX 5700XT - 1TB Kingston Fury Renegade - 1TB ADATA SX 6000pro  - 512GB ADATA SU800 - 1TB Seagate Momentus 5400rpm 2.5" - SAMA Armor Gold 750W  - custom black ATX and EPS cables - Fractal Design Define R5 Blackout - Windows 11 x64 2022 - 3 Arctic Cooling P14 PWM PST - 2 Arctic Cooling P12 PWM PST
  • Peripherals: LG 32GK650F - Philips 226VL - Logitech G Pro X Superlight - White Shark Spartan X (TKL) - EndGame Gear MPC890 - Genius HF 1250B - Asus Xonar U5 - Sennheiser HD 560s - QKZ x HBB - 7Hz Salnotes Zero - Logitech C270 - Behringer PS400 - BM700  - Colormunki Smile - Speedlink Torid - Jysk Stenderup - LG 24x External DVD writer - Konig smart card reader
  • Laptop: Acer E5–575G-386R 15.6" 1080p (i3 6100U + 2x4GB DDR4 + GeForce 940MX + 256GB nVME) Win 10 Pro x64 22H1 - Logitech G305 + AAA Lithium battery
  • Networking: Asus RT-N18U - SpeedPort Plus - 35/7 Mbps vDSL - TP-Link TL-WA850RE - TP-Link 5-port 1Gbps switch
  • TV and gadgets: TCL 50EP680 50" 4K LED + Sharp HT-SB100 75W RMS - Samsung Galaxy Tab A8 10.1" - OnePlus 9 256GB - Olymous Cameda C-160 - GameBoy Color 
  • Streaming/Server/Storage PC: AMD Ryzen 5 3600 - LC-Power LC-CC-120 - MSI B450 Tomahawk Max - 2x4GB ADATA 2666 DDR4 - 120GB Kingston V300 - Toshiba DT01ACA100 1TB - Toshiba DT01ACA200 2TB - 2x WD Green 2TB - Sapphire Pulse AMD Radeon R9 380X 4GB - 550W EVGA G3 SuperNova - Chieftec Giga DF-01B - Logitech G710+ - Roccat Kone Pure Military Desert strike - Logitech S-220
Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, 191x7 said:

Yes.

After updating and restarting the loading times for everything google relates is super super slow including internet speed test even though i am getting 200 down and 20 up

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Studio75 said:

After updating and restarting the loading times for everything google relates is super super slow including internet speed test even though i am getting 200 down and 20 up

Ok i fixed the internet issue but now windows thinks my headphones are speakers and no mater what i try changing it reverts it after I installed the new driver.

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, Studio75 said:

Ok i fixed the internet issue but now windows thinks my headphones are speakers and no mater what i try changing it reverts it after I installed the new driver.

That is normal.

How's the sound?

  • Main PC: AMD Ryzen 9 5900X - EK AIO 360 D-RGB - Arctic Cooling MX-4 - Asus Prime X570-P - 4x8GB DDR4 3200 HyperX Fury CL16 - Sapphire Pulse Radeon  RX 5700XT - 1TB Kingston Fury Renegade - 1TB ADATA SX 6000pro  - 512GB ADATA SU800 - 1TB Seagate Momentus 5400rpm 2.5" - SAMA Armor Gold 750W  - custom black ATX and EPS cables - Fractal Design Define R5 Blackout - Windows 11 x64 2022 - 3 Arctic Cooling P14 PWM PST - 2 Arctic Cooling P12 PWM PST
  • Peripherals: LG 32GK650F - Philips 226VL - Logitech G Pro X Superlight - White Shark Spartan X (TKL) - EndGame Gear MPC890 - Genius HF 1250B - Asus Xonar U5 - Sennheiser HD 560s - QKZ x HBB - 7Hz Salnotes Zero - Logitech C270 - Behringer PS400 - BM700  - Colormunki Smile - Speedlink Torid - Jysk Stenderup - LG 24x External DVD writer - Konig smart card reader
  • Laptop: Acer E5–575G-386R 15.6" 1080p (i3 6100U + 2x4GB DDR4 + GeForce 940MX + 256GB nVME) Win 10 Pro x64 22H1 - Logitech G305 + AAA Lithium battery
  • Networking: Asus RT-N18U - SpeedPort Plus - 35/7 Mbps vDSL - TP-Link TL-WA850RE - TP-Link 5-port 1Gbps switch
  • TV and gadgets: TCL 50EP680 50" 4K LED + Sharp HT-SB100 75W RMS - Samsung Galaxy Tab A8 10.1" - OnePlus 9 256GB - Olymous Cameda C-160 - GameBoy Color 
  • Streaming/Server/Storage PC: AMD Ryzen 5 3600 - LC-Power LC-CC-120 - MSI B450 Tomahawk Max - 2x4GB ADATA 2666 DDR4 - 120GB Kingston V300 - Toshiba DT01ACA100 1TB - Toshiba DT01ACA200 2TB - 2x WD Green 2TB - Sapphire Pulse AMD Radeon R9 380X 4GB - 550W EVGA G3 SuperNova - Chieftec Giga DF-01B - Logitech G710+ - Roccat Kone Pure Military Desert strike - Logitech S-220
Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, 191x7 said:

That is normal.

How's the sound?

I think I just fixed it but it still  not as loud as it used to, any suggestions? It sounds normal now so its fixed and I fixed windows thinking its speakers.

Link to comment
Share on other sites

Link to post
Share on other sites

Are you using the DT770 with your motherboard? If yes, onboard audio are usually trash and I speak from experiences. Externals are better. 

DAC/AMPs:

Klipsch Heritage Headphone Amplifier

Headphones: Klipsch Heritage HP-3 Walnut, Meze 109 Pro, Beyerdynamic Amiron Home, Amiron Wireless Copper, Tygr 300R, DT880 600ohm Manufaktur, Fidelio X2HR

CPU: Intel 4770, GPU: Asus RTX3080 TUF Gaming OC, Mobo: MSI Z87-G45, RAM: DDR3 16GB G.Skill, PC Case: Fractal Design R4 Black non-iglass, Monitor: BenQ GW2280, Asus Zenscreen OLED MQ16AH

Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, Studio75 said:

I bought a pair of Beyerdynamic DT 770 PRO - 250 OHM LE DT 770 Pro 250 ohm with an old pc build about 3 months ago and now since I have moved my old pc into a new case and upgraded my GPU the sound is bad. It sounds muffled and not as full as it used to sound. Also, the sound is much quieter than before I used to have my sound at 30-40 for a comfortable volume but now I have it cranked up to 100, and it is on the quiet side.

 

I've tried updating drivers and windows sound settings but none of them work.

Apple Dongle should be enough

Link to comment
Share on other sites

Link to post
Share on other sites

17 hours ago, CTR640 said:

Are you using the DT770 with your motherboard? If yes, onboard audio are usually trash and I speak from experiences. Externals are better. 

I am using the HD audio port on the Chassis. So yea/

Link to comment
Share on other sites

Link to post
Share on other sites

No one has addressed the fact that it USED to be acceptable

 

Are you using the front panel connectors?  If so use the back panel, that's the only thing that should have changed.  Unless you are using the monitor output which I wouldn't recommend.

 

Anyways I can second the Syba for a budget dac/amp.

Open-Back - Sennheiser 6xx - Phillips Fidelio X3 - Harmonicdyne Zeus -  Beyerdynamic DT1990 - HiFi-man HE400i (2017) - *Phillips shp9500 - *SoundMAGIC HP200

Semi-Open - Beyerdynamic DT880-600 - Fostex T50RP - *AKG K240 studio

Closed-Back - Rode NTH-100 - AKG K361-BT - Blon BL-B60 - Blue Microphones Lola - *Beyerdynamic DT770-80

On-Ear - Koss KPH30iCL Grado - Koss KPH30iCL Yaxi - Koss KPH40 Yaxi

Headset Turtle Beach Stealth 700 V2 + xbox adapter - *Sennheiser Game One - *Razer Kraken Pro V2

DAC S.M.S.L SU-9

Class-D dac/amp Topping DX7 - Schiit Fulla E - Sybasonic SD-DAC63116 - Fosi Q4

Class-A amp Emotiva A-100 - Xduoo MT-602 (hybrid tube)

Pure Tube amp Darkvoice 336SE - Little dot MKII - Nobsound Little Bear P7

Mic Antlion Mod Mic - Neego Boom Mic - *Vmoda Boom Mic

Pads ZMF - Dekoni - Brainwavz - Shure - Yaxi - Grado - Wicked Cushions

Cables Hart Audio Cables - Periapt Audio Cables

Speakers Micca RB42 - Jamo S803 - Crown XLi1500 (power amp class A)

 

*given as gift or out of commission

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×