Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

g pro wireless mouse not charging

 Share

when i charge my g pro wireless mouse it charges to 48% but goes back to 9% after leaving the usb charger in the mouse how do i fix?

Link to comment
Share on other sites

Link to post
Share on other sites

Hi Johnny,

 

This is what I found from a Logitech rep.

 

Please try these steps:

  1. Exit G HUB by right-clicking the applet in the task tray and selecting Quit.

  2. Navigate to C:\Users\[USERNAME]\AppData\Local\LGHUB, where [USERNAME] will specific to your account.

  3. Find settings.json and make a copy and back this up somewhere on your computer. The Desktop is a good place so you can find it easily.

  4. Navigate to C:\Users\[USERNAME]\AppData\Local\LGHUB, where [USERNAME] will be specific to your account.

  5. Delete the settings.json file in the LGHUB folder.

  6. Run G HUB.

You will notice that all the settings have been set back to default and the settings.json file has been rebuilt.

Restoring your old settings

If you want to restore your old settings:

  1. Copy and paste the backup of settings.json that you saved earlier into the C:\Users\[USERNAME]\AppData\Local\LGHUB folder.

  2. Run G HUB — your old settings should be restored.

I hope this works for you.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×