Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Screen has a bunch of colorful squares on it and then crashes

Mr_boboston
 Share

Yesterday i was launching a game and it froze and crashed and then all of a sudden a bunch of colorful squares started showing up and my computer hasnt been able to stay in windows for very long. I tried recovering and reinstalling windows but keep my files but its still showing up. I cant get into windows long enough to see if its a startup app or something thats messing stuff up. I found another forum post where someone had a similar issue but he could use his computer normally for a small amount of time before this would happen where as mine is as soon as windows boots. The BIOS does not have this issue. I dont have a picture of my computer doing it but i will but the picture from that forum as they look the same. When it was first crashing i got this code but it no longer shows up : Stop Code: VIDEO_SCHEDULER_INTERNAL_ERROR. If i can avoid having to do a clean install without losing my files that would be ideal but im usually not that lucky

0106f833-026b-4924-829f-167862cc1710.png

Link to comment
Share on other sites

Link to post
Share on other sites

This indicates a dying GPU.

BabyBlu (Primary): 

  • CPU: Intel Core i9 9900K @ up to 5.3GHz, 5.0GHz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000MHz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070MHz core, 8000MHz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 144Hz Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0GHz - 5.0GHz - 4.9GHz - 4.8GHz, Cache @ 4.6GHz, relidded with LM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 2TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BigBox (HTPC):

  • CPU: Ryzen 5600G @ 4640MHz
  • Motherboard: Gigabyte B550i Aorus Pro AX
  • RAM: Corsair Vengeance LPX 2x8GB DDR4-3600 @ 4400MHz 17-17-17-34
  • GPU: MSI RTX 3080 Ventus 3X Plus OC @ 1800MHz & .812V
  • Case: Fractal Design Node 202
  • Storage: Silicon Power A80 1TB
  • PSU: Corsair SF 600 Gold
  • Display: Samsung QN90A 65" (QLED, 4K, 120Hz, HDR, VRR)
  • Cooling: Thermalright AXP-100 Copper with Noctua A12x15 PWM Chromax Black
  • Keyboard/Mouse: Rii i4
  • Controllers: 4X Xbox One & 2X N64 (with USB)
  • Sound: Denon AVR S760H with 5.2.2 Atmos setup.
  • OS: Windows 10 Pro

Harmonic (Game/Plex/Other Server):

  • CPU: Intel Core i7 6700
  • Motherboard: ASRock FATAL1TY H270M
  • RAM: 48GB DDR4-2133
  • GPU: Intel HD Graphics 530
  • Case: Antec Three Hundred
  • Storage: Inland Premium 512GB NVME, Sabrent 1TB NVME, Blu-Ray Drive
  • PSU: Corsair CX450
  • Display: None
  • Cooling: Noctua NH-U14S with 2X Fractal Venturi HP-12
  • Keyboard/Mouse: None
  • OS: Windows 10 Pro

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Hairless Monkey Boy said:

This indicates a dying GPU.

My GPU is brand new. Like 2-3 weeks old

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Mr_boboston said:

My GPU is brand new. Like 2-3 weeks old

Time to RMA it.

BabyBlu (Primary): 

  • CPU: Intel Core i9 9900K @ up to 5.3GHz, 5.0GHz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000MHz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070MHz core, 8000MHz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 144Hz Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0GHz - 5.0GHz - 4.9GHz - 4.8GHz, Cache @ 4.6GHz, relidded with LM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 2TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BigBox (HTPC):

  • CPU: Ryzen 5600G @ 4640MHz
  • Motherboard: Gigabyte B550i Aorus Pro AX
  • RAM: Corsair Vengeance LPX 2x8GB DDR4-3600 @ 4400MHz 17-17-17-34
  • GPU: MSI RTX 3080 Ventus 3X Plus OC @ 1800MHz & .812V
  • Case: Fractal Design Node 202
  • Storage: Silicon Power A80 1TB
  • PSU: Corsair SF 600 Gold
  • Display: Samsung QN90A 65" (QLED, 4K, 120Hz, HDR, VRR)
  • Cooling: Thermalright AXP-100 Copper with Noctua A12x15 PWM Chromax Black
  • Keyboard/Mouse: Rii i4
  • Controllers: 4X Xbox One & 2X N64 (with USB)
  • Sound: Denon AVR S760H with 5.2.2 Atmos setup.
  • OS: Windows 10 Pro

Harmonic (Game/Plex/Other Server):

  • CPU: Intel Core i7 6700
  • Motherboard: ASRock FATAL1TY H270M
  • RAM: 48GB DDR4-2133
  • GPU: Intel HD Graphics 530
  • Case: Antec Three Hundred
  • Storage: Inland Premium 512GB NVME, Sabrent 1TB NVME, Blu-Ray Drive
  • PSU: Corsair CX450
  • Display: None
  • Cooling: Noctua NH-U14S with 2X Fractal Venturi HP-12
  • Keyboard/Mouse: None
  • OS: Windows 10 Pro

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Hairless Monkey Boy said:

Time to RMA it.

Any chance it could be something else or no

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Mr_boboston said:

Any chance it could be something else or no

Almost certainly not. But to test, do you have another GPU you can test, or another PC you can put the GPU in?

BabyBlu (Primary): 

  • CPU: Intel Core i9 9900K @ up to 5.3GHz, 5.0GHz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000MHz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070MHz core, 8000MHz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Display: MSI MPG341CQR 34" 3440x1440 144Hz Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0GHz - 5.0GHz - 4.9GHz - 4.8GHz, Cache @ 4.6GHz, relidded with LM
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 with LM
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 2TB NVME
  • PSU: Corsair AX760
  • Display: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: GMMK TKL(Kailh Box White)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BigBox (HTPC):

  • CPU: Ryzen 5600G @ 4640MHz
  • Motherboard: Gigabyte B550i Aorus Pro AX
  • RAM: Corsair Vengeance LPX 2x8GB DDR4-3600 @ 4400MHz 17-17-17-34
  • GPU: MSI RTX 3080 Ventus 3X Plus OC @ 1800MHz & .812V
  • Case: Fractal Design Node 202
  • Storage: Silicon Power A80 1TB
  • PSU: Corsair SF 600 Gold
  • Display: Samsung QN90A 65" (QLED, 4K, 120Hz, HDR, VRR)
  • Cooling: Thermalright AXP-100 Copper with Noctua A12x15 PWM Chromax Black
  • Keyboard/Mouse: Rii i4
  • Controllers: 4X Xbox One & 2X N64 (with USB)
  • Sound: Denon AVR S760H with 5.2.2 Atmos setup.
  • OS: Windows 10 Pro

Harmonic (Game/Plex/Other Server):

  • CPU: Intel Core i7 6700
  • Motherboard: ASRock FATAL1TY H270M
  • RAM: 48GB DDR4-2133
  • GPU: Intel HD Graphics 530
  • Case: Antec Three Hundred
  • Storage: Inland Premium 512GB NVME, Sabrent 1TB NVME, Blu-Ray Drive
  • PSU: Corsair CX450
  • Display: None
  • Cooling: Noctua NH-U14S with 2X Fractal Venturi HP-12
  • Keyboard/Mouse: None
  • OS: Windows 10 Pro

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to comment
Share on other sites

Link to post
Share on other sites

This is almost 100% a dying card. 

 

You can run through the DDU/different cable/different monitor/GPU in another PC motions but I'm sure you'll come to the same conclusion.

ITX & Ultrawide Enthusiast

Link to comment
Share on other sites

Link to post
Share on other sites

I plugged in my old gpu and it seems to be working unfortuantly lol Thanks guys i was excited to have a 3080 but apparently it did not want to be in my computer lol

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah that's a shame but thing can always fail. Hope the RMA/return process is fast!

ITX & Ultrawide Enthusiast

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, GuiltySpark_ said:

Yeah that's a shame but thing can always fail. Hope the RMA/return process is fast!

Thanks for the help man imma go cry hahaha

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Mr_boboston said:

Thanks for the help man imma go cry hahaha

You should be happy.
It happens right from the start instead after RMA period.

There is approximately 99% chance I edited my post

Refresh before you reply

__________________________________________

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×