Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Random Shutdowns No Error Log.

Ok so, I'm having issues with my PC. I have said somthing in the GPU part of the forums because I thought it was the GPU but i feel like this is somthing else and kind of evolved.

I am now getting weird behavior. I don't know if its because my RAM has to work harder to keep up with feeding the GPU so it's crashing or whatnot. I have tested my PSU and I get PG indicator and my rails are all in good shape.  I upgraded my GPU from a EVGA XC 2080 to a EVGA 3080 TI FTW 3 Ultra Gaming My PSU is a 1000W Rosewill Quark Platinum PSU. I get no Errors in Error Report for Windows/BSOD and I have to flip the PSU on and off for it to power back on. Also, my RAM Slot 4 dose not function with my original ram I had in it. I put a RAM stick that used to be my brothers in that slot and it worked fine. Last error I have is Armory Crate crash. That's it.

 

  • CPU
    Ryzen 7 5800X
  • Motherboard
    ASUS ROG-STRIX X570-F
  • RAM
    32GB G.Skill Royal Silver 3200Mhz (4000mhz CL 18 G.Skill Royal 32GB tomorrow)
  • GPU
    EVGA RTX 3080 TI FTW 3 Ultra
  • Case
    Phanteks P500A High Airflow
  • Storage
    (1x 500GB PCI 3.0 M.2 Drive by WD) (2x 7200 RPM HDDs with 1TB Capacity Samsung & WD)
  • PSU
    RoseWill Quark 1000w Platinum
  • Display(s)
    LG Ultrawide 2560x1080 IPS 8 Bit @ 60Hz
    ASUS SWIFT 2560x1440 @ 10 Bit 165hz 1ms HDR 600
  • Cooling
    Fractal Celsius S36
  • Keyboard
    Razer Mini Lightspeed
  • Mouse
    Razer Naga Trinity
  • Sound
    Razer Nari Ultimate
  • Operating System
    Windows 11 Home 64Bit

 

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

I have new RAM coming tomorrow. I highly doubt a dungeon in FFXIV at 1440P will need to draw enough power for OCP to trip.

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, VesperMoirai said:

Ok so, I'm having issues with my PC. I have said somthing in the GPU part of the forums because I thought it was the GPU but i feel like this is somthing else and kind of evolved.

I am now getting weird behavior. I don't know if its because my RAM has to work harder to keep up with feeding the GPU so it's crashing or whatnot. I have tested my PSU and I get PG indicator and my rails are all in good shape.  I upgraded my GPU from a EVGA XC 2080 to a EVGA 3080 TI FTW 3 Ultra Gaming My PSU is a 1000W Rosewill Quark Platinum PSU. I get no Errors in Error Report for Windows/BSOD and I have to flip the PSU on and off for it to power back on. Also, my RAM Slot 4 dose not function with my original ram I had in it. I put a RAM stick that used to be my brothers in that slot and it worked fine. Last error I have is Armory Crate crash. That's it.

 

 

Had similar issues, it my brand new NVME SSD that was giving up the ghost.
BTW, edit your post and give us a full parts list.

Spoiler

 

CPU Ryzen 5900X - Motherboard Asus ROG STRIX X570-E - RAM 16GB of G.SKILL NEON 3600 -
GPU EVGA RTX 3080 XC3 - Case Mastercase H500p mesh - PSU Seasonic Focus Gx-850 -
Corsair MP600 NVME 1 Tb, Samsung 960 PRO 500 Gb & 2 Seagate Baracuda 7200 RPM 2TB in stripe -
Display two VG27AQ 2K monitor - Cooling Corsair H150 Pro - 

Keyboard G-910 W/ Romer G tactile - Mouse G 502 Hero (wired) -
Sound Logitech X-530 and Razer Tiamat headphones

Operating System Windows 10

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

29 minutes ago, Quickstrike said:

Had similar issues, it my brand new NVME SSD that was giving up the ghost.
BTW, edit your post and give us a full parts list.

Done

Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, VesperMoirai said:

Done

Check CPU for bent pins.

 

Latest bios?

I am not allowed to have my PC specs in my signature.

Link to comment
Share on other sites

Link to post
Share on other sites

CPU has been sitting in there for almost a year. If it was going to do that it would of done it alot by now. I haven't touched it since I know that's fine. ASUS BIOS is up to date.

Link to comment
Share on other sites

Link to post
Share on other sites

13 hours ago, VesperMoirai said:

CPU has been sitting in there for almost a year. If it was going to do that it would of done it alot by now. I haven't touched it since I know that's fine. ASUS BIOS is up to date.

At this point I would start logging GPU and CPU temps.
Are you running an OC on the CPU or GPU?

Spoiler

 

CPU Ryzen 5900X - Motherboard Asus ROG STRIX X570-E - RAM 16GB of G.SKILL NEON 3600 -
GPU EVGA RTX 3080 XC3 - Case Mastercase H500p mesh - PSU Seasonic Focus Gx-850 -
Corsair MP600 NVME 1 Tb, Samsung 960 PRO 500 Gb & 2 Seagate Baracuda 7200 RPM 2TB in stripe -
Display two VG27AQ 2K monitor - Cooling Corsair H150 Pro - 

Keyboard G-910 W/ Romer G tactile - Mouse G 502 Hero (wired) -
Sound Logitech X-530 and Razer Tiamat headphones

Operating System Windows 10

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, Quickstrike said:

At this point I would start logging GPU and CPU temps.
Are you running an OC on the CPU or GPU?

Nope it's stock. It does get pretty hot but it is well known this 3080 TI FTW3 is pretty hot. I put it on aggressive fan curve and it dose not get above 78 now. CPU is also stock. I have been constantly told AM4 isn't that good at OCing it will do well enough regulating itself on heat and performance on water automatically so I left it alone.

Link to comment
Share on other sites

Link to post
Share on other sites

I have yet to see the gpu power consumption go above 415w

Link to comment
Share on other sites

Link to post
Share on other sites

Finally getting Error logs after changing GPU PSU Cables.

Screenshot 2022-05-27 225634.png

Screenshot 2022-05-27 230123.png

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×