Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Stuck in selective startup with admin windows hello pin not working

jdemarchi
 Share

I was trying to fix a system task that was using to much cpu, by using selective startup. Now I can’t login to admin to disable it because the windows hello pin or finger print isn’t working, the only two sign in options I have to the admin account.

I can however access a non admin account and access the admin cmd using the windows recovery environment where I login using a password.

Is there a command to disable selective startup using cmd, or any other possible ways? 
Note: after entering admin account pin it comes up with windows error code 0x8007139f. I can’t reset this because there’s is no way to access the internet.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Hi,

 

I just seen your post on another website with same user name, good to ask around.

 

So I did some looking around and found 2 links I've put the links in order to do first. Might not work but worth a try! 

 

first link: https://www.tenforums.com/tutorials/2294-boot-advanced-startup-options-windows-10-a.html#option6    (stroll down to option 6 further down the web page)

 

Second link: https://www.tenforums.com/tutorials/2969-enable-disable-elevated-administrator-account-windows-10-a.html#option5 (Scroll to option 5 further down the web page)

 

Might be useful to take pictures of steps to follow when you go into advanced start-up if you can. 

Link to comment
Share on other sites

Link to post
Share on other sites

remove pin totaly.. then set a new one.  (could be same if you want it)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×