Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Games freeze after a few seconds until I tab out of the game

sinmar327
 Share

Go to solution Solved by HanZie82,

If you have not used DDU to completely remove the drivers and reinstall a fresh set, start there. 🙂

For a longer period of time, I have the problem, that in a lot of mainly newer games, when I start the game after a few seconds my two screens freeze as long as I’m tabbed into the game. Now when I tab out with ALT + TAB into another window both screens unfreeze and the game runs in the background as if nothing happened. I was able to bypass this in a few games like GTA V by switching between Fullscreen and Borderless or by switching V-sync on and off and after a few times the problem just vanished until I closed the game and opened it back up. In FH5 I just had to switch V-sync off and on again. But in a few games like Control, I was not able to bypass the problem. The only solution was to reroll to a driver from September 2020. I tried everything, except switching parts and resetting my operating system.

I also noticed, that my graphics cards usage dropped to 0 in the moments the screen froze and as soon as I tabbed out it rose back to normal. I attached a HWinfo log, where I started Icarus and tabbed back out and in as soon as the screens froze for a few times.

Pc specs:

Samsung 970 Evo plus 1tb

Crucial MX500 1tb

Intel i7-9700k

4xCorsair Dominator Platinum RGB 8GB 3200mhz

MSI MPG Z390 Gaming Pro Carbon AC

MSI GeForce RTX 2070 Gaming 8G

Corsair HX Series HX750

diag.CSV

Link to comment
Share on other sites

Link to post
Share on other sites

If you have not used DDU to completely remove the drivers and reinstall a fresh set, start there. 🙂

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Not willing to capitulate to the ignorance of the masses!

Link to comment
Share on other sites

Link to post
Share on other sites

29 minutes ago, sinmar327 said:

Thank you, I have used DDU and reinstalled the drivers and now everything is working fine 😀

Thank you very much for reporting back.

Glad it helped.

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Not willing to capitulate to the ignorance of the masses!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×