Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GTA V on Ubuntu 21.10

MattyNice99
 Share

Hello everyone,

 

Recently I've been having trouble running GTA V on Ubuntu 21.10 due to a DirectX 10/11 error that keeps appearing every time I join a session in GTA Online. I've tried installing DXVK, but I'm not sure if I have the correct software version or if I'm messing up the installation procedure. My system specs are a Ryzen 5 3600 CPU, an NVIDIA GeForce 1650 Super GPU, and 16 GB of RAM. I have tried to get this game running all afternoon, but nothing seems to work and I keep receiving the same error. I have attached an image of the error that I'm receiving while I'm in-game.

IMG_1671.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×