Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ASUS Z9PA-D8 CATT_ERR

Canttouchme
 Share

Recently i bought some pc components to build a new pc but i haven't been able to get it to boot or have any display output.

 

SPECS: 

motherboard: ASUS Z9PA-D8

CPU: 2x intel xeon e5 2670 

RAM: 8x 8GB SK hynix memory modules

PSU: deepcool DQ750-M-V2L

storage: no storage yet

GPU: nvidia gtx 980 FE

 

when i plug in the power cord a small green LED at the bottom left of the motherboard starts glowing and when i turn the pc on a different red LED (marked in the manual as CATTERR_LED1) also starts glowing. All the fans spin when i start the pc but i have no display output and the built-in Q-code LED doesn't show anything. I've tried clearing the CMOS but that didn't seem to help. I've even tried to only start the pc with only 1 ram stick (in slot A1).

Has anyone had similar experiences like this or know how to fix this?

20211129_193546.jpg

20211129_193510.jpg

20211129_193602.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×