Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

harddrive corrupted and i wiped it but now it feels like its running slow, what should i do to make it run fast again?

TunaFishnSky
 Share

My SSD got accidentally unplugged and a windows system file corrupted so i had to reinstall windows with a usb key made from the windows creation tool thing, but now my SSD feels like its running a lot slower than before. i did not have any important files i would need to recover just games.

 

SSD: Crucial MX500 500gb

 

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, TunaFishnSky said:

My SSD got accidentally unplugged and a windows system file corrupted so i had to reinstall windows with a usb key made from the windows creation tool thing, but now my SSD feels like its running a lot slower than before. i did not have any important files i would need to recover just games.

 

SSD: Crucial MX500 500gb

 

Did you format the ssd when re-installing windows? 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Blue4130 said:

Did you format the ssd when re-installing windows? 

Yes i did i remember i did because i was confused and though it would help

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, TunaFishnSky said:

i think so i cant remeber though, is that bad?

 

 

No, it is good to completely wipe the drive. Do you have any disk speed test results from before and after or are you just going by "feel"? 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Blue4130 said:

No, it is good to completely wipe the drive. Do you have any disk speed test results from before and after or are you just going by "feel"? 

mostly going by feel but i can do a speed test if that would help

Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, Blue4130 said:

No, it is good to completely wipe the drive. Do you have any disk speed test results from before and after or are you just going by "feel"? 

Heres the speed test.

Annotation 2021-11-28 151428.png

Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, TunaFishnSky said:

must be my internet although im using a 5g connection.

? Internet has nothing to do with disk speed. These look fine for an sata ssd. 

Link to comment
Share on other sites

Link to post
Share on other sites

did you check the flux capacitor?

 

just kidding, those speeds are completely normal. IF anything is actually slower, it's not caused by your ssd. did you install proper drivers? new windows install might need certain drivers installed, for example GPU drivers, or chipset drivers (for amd), not sure about standard procedure if running intel. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×