Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is there a way to fix this?

At the beginning of this year, suddenly my internal HDD has not been detected and have been getting an error during boot, in one of the recent videos(PC building competition between Linus and Anthony) I saw crystaldisk and thought it would be fun to see my internal SSD' read and write speed. After installing, I saw that the software has detected my HDD and has shown me these issues.

Can someone help me figure out how to solve this(I don't want to waste money giving my1634755778_Screenshot2021-09-26212927.png.382e0f333ad39c246274bb00befca786.png laptop to professional repair). I have inserted the appropriate screenshots.

DiskInfo64_YRsOr5GQSh.png

Link to post
Share on other sites

You need to replace the drive. 

Phobos (Primary Desktop)

AMD Ryzen 7 2700, 16GB 3000MHz DDR4, ASRock B450 Steel Legend, 6GB Nvidia GeForce GTX 1660 Ti, 960GB Crucial M500, 1TB Samsung SSD 980, 2TB Seagate BarraCuda, 450W Corsair CXM, Corsair Carbide 175R, Windows 10 Pro for Workstations

 

Pluto (Secondary Desktop, Plex Server)

Intel Core i7-2600, 24GB 1333MHz DDR3, ASUS P8Z68-V, 4GB XFX AMD Radeon RX 570, 1TB Samsung 860 EVO, 700W EVGA BQ, Fractal Design Focus G, Windows 10 Pro for Workstations

 

York (NAS/Plex Server)

Intel Core i7-2600K, 16GB 1600MHz DDR3, ASUS P8Z68-V, 1GB PNY Nvidia GeForce GTX 550 Ti, 2GB AMD Radeon HD 6950, 240GB Kingston V300, 2x3TB HDD, 3x2TB HDD, 750W Dell PSU, Dell XPS 630i case, Windows Server 2019

 

Mid 2011 27" iMac (General Purpose Desktop)

Intel Core i5-2400, 16GB 1066MHz DDR3, Apple Z68 Logic Board, 1GB AMD Radeon HD 6970M, 500GB Crucial MX500, 1TB Seagate BarraCuda, macOS High Sierra

Link to post
Share on other sites
1 hour ago, BondiBlue said:

You need to replace the drive. 

shit!

Link to post
Share on other sites
Just now, often-ded said:

shit!

It happens. They're mechanical devices, and they do fail. 

Phobos (Primary Desktop)

AMD Ryzen 7 2700, 16GB 3000MHz DDR4, ASRock B450 Steel Legend, 6GB Nvidia GeForce GTX 1660 Ti, 960GB Crucial M500, 1TB Samsung SSD 980, 2TB Seagate BarraCuda, 450W Corsair CXM, Corsair Carbide 175R, Windows 10 Pro for Workstations

 

Pluto (Secondary Desktop, Plex Server)

Intel Core i7-2600, 24GB 1333MHz DDR3, ASUS P8Z68-V, 4GB XFX AMD Radeon RX 570, 1TB Samsung 860 EVO, 700W EVGA BQ, Fractal Design Focus G, Windows 10 Pro for Workstations

 

York (NAS/Plex Server)

Intel Core i7-2600K, 16GB 1600MHz DDR3, ASUS P8Z68-V, 1GB PNY Nvidia GeForce GTX 550 Ti, 2GB AMD Radeon HD 6950, 240GB Kingston V300, 2x3TB HDD, 3x2TB HDD, 750W Dell PSU, Dell XPS 630i case, Windows Server 2019

 

Mid 2011 27" iMac (General Purpose Desktop)

Intel Core i5-2400, 16GB 1066MHz DDR3, Apple Z68 Logic Board, 1GB AMD Radeon HD 6970M, 500GB Crucial MX500, 1TB Seagate BarraCuda, macOS High Sierra

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×