Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Low memory error in Battlefield 4

mmaatt747
 Share

Go to solution Solved by Imabigmac,

sounds like a glitch, could you reinstall the browser driver? Perhaps try another browser? I know that the map makes me lag a lot and my resource usage go up significantly. 

After the latest BF4 patch I can no longer have the Battlelog map open on my 2nd monitor. If I do, the game crashes with a low memory error.

It appears to only happen on large 64-player maps. After joining a server the level loading screen appears as normal and just as the map comes up to select a spawnpoint, the game crashes to desktop and I get the following error: "Close programs to prevent information loss. Your computer is low on memory. Save your files and close these programs: Battlefield 4. Windows will only close enough programs to restore needed memory." This message is in a Microsoft Windows window.

If I don't have the map open on my 2nd screen, I don't get the error. And I used to be able to do this just fine before the current patch.

I've had task manager open on the 2nd screen as well to see if it really is using all of my memory when the game loads, but it is not. There is a small spike when it loads (as would be expected) but it does not even go up to 50% of the available memory.  I've tried increasing the page file.

Also, I have run Memtest86 and my memory sticks pass.

Any suggestions would be appreciated.

CPU: Intel i7 7700K   Motherboard: ASUS Strix Z270H   RAM:  Vengeance 2 x 8GB DDR4 3200   GPU:  2 X Zotac GTX 1080 Amp Edition(SLI)

Storage:  M.2 Samsung Evo 860 TB / Samsung Evo 840 500GB   Case:  be quiet Dark Base 900   PSU: Corsair 850TX   Display:  ASUS PG348Q 34" 3440x1440 Ultrawide w/ GSYNC

Link to comment
Share on other sites

Link to post
Share on other sites

sounds like a glitch, could you reinstall the browser driver? Perhaps try another browser? I know that the map makes me lag a lot and my resource usage go up significantly. 

Spoiler

Corsair 400C- Intel i7 6700- Gigabyte Gaming 6- GTX 1080 Founders Ed. - Intel 530 120GB + 2xWD 1TB + Adata 610 256GB- 16GB 2400MHz G.Skill- Evga G2 650 PSU- Corsair H110- ASUS PB278Q- Dell u2412m- Logitech G710+ - Logitech g700 - Sennheiser PC350 SE/598se


Is it just me or is Grammar slowly becoming extinct on LTT? 

 

Link to comment
Share on other sites

Link to post
Share on other sites

sounds like a glitch, could you reinstall the browser driver? Perhaps try another browser? I know that the map makes me lag a lot and my resource usage go up significantly. 

 

You sir, are a genius.  I just tried launching the game with IE instead of Chrome (my default browser) and it worked flawlessly.  I have a help ticket open with EA and have asked this on another forum and up until now I was getting nowhere.

 

BTW, my I ask how I should re-install the browser driver. I wasn't even aware browsers had drivers.  Should I completely uninstall and reinstall Chrome?

CPU: Intel i7 7700K   Motherboard: ASUS Strix Z270H   RAM:  Vengeance 2 x 8GB DDR4 3200   GPU:  2 X Zotac GTX 1080 Amp Edition(SLI)

Storage:  M.2 Samsung Evo 860 TB / Samsung Evo 840 500GB   Case:  be quiet Dark Base 900   PSU: Corsair 850TX   Display:  ASUS PG348Q 34" 3440x1440 Ultrawide w/ GSYNC

Link to comment
Share on other sites

Link to post
Share on other sites

You sir, are a genius.  I just tried launching the game with IE instead of Chrome (my default browser) and it worked flawlessly.  I have a help ticket open with EA and have asked this on another forum and up until now I was getting nowhere.

 

BTW, my I ask how I should re-install the browser driver. I wasn't even aware browsers had drivers.  Should I completely uninstall and reinstall Chrome?

no i meant the battlelog plugin/driver.

Spoiler

Corsair 400C- Intel i7 6700- Gigabyte Gaming 6- GTX 1080 Founders Ed. - Intel 530 120GB + 2xWD 1TB + Adata 610 256GB- 16GB 2400MHz G.Skill- Evga G2 650 PSU- Corsair H110- ASUS PB278Q- Dell u2412m- Logitech G710+ - Logitech g700 - Sennheiser PC350 SE/598se


Is it just me or is Grammar slowly becoming extinct on LTT? 

 

Link to comment
Share on other sites

Link to post
Share on other sites

no i meant the battlelog plugin/driver.

 

I disabled the plugin.  Then started the game and it prompted me to download and install the Battlelog plugin which I did.  But it's still doing the same thing.  I guess it's some problem with the new patch and Google chrome.  

 

Anyway I can just use IE for BF4.

 

Thanks again for the help.

CPU: Intel i7 7700K   Motherboard: ASUS Strix Z270H   RAM:  Vengeance 2 x 8GB DDR4 3200   GPU:  2 X Zotac GTX 1080 Amp Edition(SLI)

Storage:  M.2 Samsung Evo 860 TB / Samsung Evo 840 500GB   Case:  be quiet Dark Base 900   PSU: Corsair 850TX   Display:  ASUS PG348Q 34" 3440x1440 Ultrawide w/ GSYNC

Link to comment
Share on other sites

Link to post
Share on other sites

I disabled the plugin.  Then started the game and it prompted me to download and install the Battlelog plugin which I did.  But it's still doing the same thing.  I guess it's some problem with the new patch and Google chrome.  

 

Anyway I can just use IE for BF4.

 

Thanks again for the help.

For the temp fix your welcome, but I hope someone can maybe suggested a permanent fix or something. 

Spoiler

Corsair 400C- Intel i7 6700- Gigabyte Gaming 6- GTX 1080 Founders Ed. - Intel 530 120GB + 2xWD 1TB + Adata 610 256GB- 16GB 2400MHz G.Skill- Evga G2 650 PSU- Corsair H110- ASUS PB278Q- Dell u2412m- Logitech G710+ - Logitech g700 - Sennheiser PC350 SE/598se


Is it just me or is Grammar slowly becoming extinct on LTT? 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×