Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Having trouble with CAT6 Run

A couple days ago I ran a CAT6 cable I bought off of amazon from my home office to my bedroom and living room. I originally terminated each with the T568-B color code on each side. I connected one end to the Lan Port on my Ubiquiti AmplifI HD and i received no signal on either the router or on my computer. I also tried to attach it to my Netgear GS108 switch and I got the same result. I then tried one end terminated to T568-A and left the other as T568-B to make a crossover cable and attached the cable first to the router and then the switch but neither worked. I double checked the color coding and that the ends of the wire strands were touching the front of the RJ45 housing. The run isn't especially long for CAT6 (around 50ft) so I'm very confused as to why it isn't working.

Link to post
Share on other sites

Get a cable tester. crimping cable ends will not always work.

Slayerking92

<Type something witty here>
<Link to some pcpartpicker fantasy build and claim as my own>

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×