Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

fans won't turn off on gfx card when idle?? CHECK NVIDIA Ctrl PANEL<Power Management Mode!

Go to solution Solved by TheNoobyOne,

what is the clock speed at idle in msi afterburner? did you set power management in nvidia control panel to prefer max power? on the max power setting the gpu does not downclock as much so the fans spin up. Easiest way to tell is if your frequency is around 1000mhz at idle. Other than that im not too sure.

 

 

Hi, I just did my first ever PC build about a month ago and it has been mostly smooth sailing. However a few days ago I noticed the computer was no longer silent at idle, where it had been prior. What I have confirmed so far:

 

CPU/ chassis fans, power supply,  are not the culprit.

HWinfo and MSI afterburner (and my eyeballs) confirm GPU fans are spinning despite the card being under nearly zero load, and temps between 28-30degrees. They are not starting and stopping, just running at constant 900-1000RPM. 

 

Tried setting manual curve in MSI. It will let me increase fan speed, but anywhere below the 30% level, makes no difference. Fans won't go below that minimum. 

 

I searched past threads. I have seen people have this issue who rebuilt their cards/replaced fans etc. I would understand if the fans on the card were supposed to never turn off, but I know for a fact that the first three weeks of running the system, the fans stayed off at idle - same exact behavior as I saw with the 1660S.

The card in question is a FE 3070, please don't hate me. 

Link to post
Share on other sites

what is the clock speed at idle in msi afterburner? did you set power management in nvidia control panel to prefer max power? on the max power setting the gpu does not downclock as much so the fans spin up. Easiest way to tell is if your frequency is around 1000mhz at idle. Other than that im not too sure.

Link to post
Share on other sites
20 hours ago, TheNoobyOne said:

what is the clock speed at idle in msi afterburner? did you set power management in nvidia control panel to prefer max power? on the max power setting the gpu does not downclock as much so the fans spin up. Easiest way to tell is if your frequency is around 1000mhz at idle. Other than that im not too sure.

HOW ON EARTH CAN I THANK YOU???

Seriously you just saved me from possibly returning the card. Thank you so much. I had indeed changed the power mode in the nvidia control panel. Would've never thought to check there.

 

I am new to the forum, is there a way to 'rate' users or leave feedback? Thanks again...

Jake

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×