Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC keeps restarting after launching Warzone or playing it for 2-3 minutes

Hi,
I am on this brand all-new PC:

Windows 10 Education 64bit
ASUS TUF Gaming B550-PLUS
AMD Ryzen 7 5800x
ASUS DUAL OC RTX 3070 8GB
4 sticks of 16GB Corsair LPX Vengeance 18-3600 MHz RAM (running at 3200 MHz ATM)
Seasonic Focus GX850 Gold
2x 1TB M.2 WD Blue SSD
Phanteks P400a DRGB
Noctua NH-U12A CPU cooler + one Noctua exhaust flow fan + 3 intake fans through a mesh

I am doing no overclocking, just set the RAMs from 2666 MHz to 3200 MHz, which seems to be the "official" supported clock speed by the new Ryzen. RAMs are rated for 3600 MHz.
I am having no problems with other games (Rise of the Tomb Rider), but Warzone just started restarting my PC every single time I either launch it or play it for about 2-3 minutes. CPU and GPU temps seem to be doing fine, I even went to BIOS and tried to increase CPU fan RPM at lower temps, so overheating does not seem to be the problem. Also tried a full game reinstall and GPU driver reinstall. Also tried to revert BIOS to defaults. Currently using BIOS 1004.
I uset to play Warzone fine for about 2 weeks and then all of a sudden (after a 200MB patch) the game just keeps restarting my PC. During this time, I also installed some ASUS AI tweaker software and Armoury, so tried uninstalling it to see if it goes away and it did not. Tried the battle net scan and repair to no result.
Please, do you have any thoughts as to what might be causing this? Also, today I received a BSOD right after booting saying "DRIVE_POWER_STATE_FAILURE". I kept getting some game and Chrome crashes with higher RAM clocks before, but when reverted back to 3200 everything smoothed out (that is, until now). Thanks for the suggestions.

Link to post
Share on other sites

Did you enable XMP/DOCP for your memory, or just set the frequency to 3200 and left everything else as it was?

Desktop: Intel Core i9-9900K | be quiet! Dark Rock Pro 4 | ASUS Strix Z390-F | G.Skill Trident Z Neo 2x16GB 3200MHz CL14 | EVGA GeForce RTX 2070 SUPER XC Ultra | Corsair RM650x | Fractal Design Define R6

Laptop: 2018 Apple MacBook Pro 13"  --  i5-8259U | 8GB LPDDR3 | 512GB NVMe | macOS Big Sur

Peripherals: Leopold FC660C w/ Topre Silent 45g | Logitech MX Master 3 & Razer Basilisk X HyperSpeed | Beyerdynamic Custom One Pro Plus | Audio-Technica AT2020USB+

Displays: Alienware AW2521HF & BenQ BL2420PT

Link to post
Share on other sites
Just now, Mateyyy said:

Did you enable XMP/DOCP for your memory, or just set the frequency to 3200 and left everything else as it was?

This enable XMP/DOCP

CPU: i7 9700K@5.3, 5.3, 5.2, 5.2, 5.1, 5.1, 5.1, 5.1

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites

Excellent question. I tried enabling a DOCP profile, but that just caused the computer to not POST. SO I did the "trick" with BIOS battery (yeah you can see this is my first PC), went back, disabled it and just tried progressing with frequencies manually. Eventually settled on 3200, which was stable.

Link to post
Share on other sites
2 minutes ago, Lubos_Rehounek said:

Excellent question. I tried enabling a DOCP profile, but that just caused the computer to not POST. SO I did the "trick" with BIOS battery (yeah you can see this is my first PC), went back, disabled it and just tried progressing with frequencies manually. Eventually settled on 3200, which was stable.

Try first enabling DOCP, and then turning down the frequency to 3200.

Desktop: Intel Core i9-9900K | be quiet! Dark Rock Pro 4 | ASUS Strix Z390-F | G.Skill Trident Z Neo 2x16GB 3200MHz CL14 | EVGA GeForce RTX 2070 SUPER XC Ultra | Corsair RM650x | Fractal Design Define R6

Laptop: 2018 Apple MacBook Pro 13"  --  i5-8259U | 8GB LPDDR3 | 512GB NVMe | macOS Big Sur

Peripherals: Leopold FC660C w/ Topre Silent 45g | Logitech MX Master 3 & Razer Basilisk X HyperSpeed | Beyerdynamic Custom One Pro Plus | Audio-Technica AT2020USB+

Displays: Alienware AW2521HF & BenQ BL2420PT

Link to post
Share on other sites
5 minutes ago, Mateyyy said:

Try first enabling DOCP, and then turning down the frequency to 3200.

Thanks, I will try that later today as right now I have to work and can't be bothered with the PC not posting. I'll let you know.

Link to post
Share on other sites

So I tried enabling DOCP and turning frequency to 3200 and I was able to play the game for maybe 5-7 minutes (which was an improvement against the previous 2-3 mins) with GPU temps at about 67 °C and then PC rebooted again.

Link to post
Share on other sites
  • 1 month later...

Have you been able to find a solution to this? I've had this issue for 2 weeks now. I un-installed and re-installed Warzone. The issue still exists and restarts on me. I then completely wiped my M.2 and reinstalled Windows on it, reinstalled battlenet, then reinstalled Warzone and it still restarts. I also sent my PC to Geek Squad at Best Buy and they did all sorts of Benchmark tests and they had no issues. The PC came back perfect.

Link to post
Share on other sites
23 minutes ago, Zeb_2021 said:

Have you been able to find a solution to this? I've had this issue for 2 weeks now. I un-installed and re-installed Warzone. The issue still exists and restarts on me. I then completely wiped my M.2 and reinstalled Windows on it, reinstalled battlenet, then reinstalled Warzone and it still restarts. I also sent my PC to Geek Squad at Best Buy and they did all sorts of Benchmark tests and they had no issues. The PC came back perfect.

I got it to work. I went into the GeForce experience app and changed my game from “full screen” to “full screen borderless”

Link to post
Share on other sites
11 minutes ago, Zeb_2021 said:

I got it to work. I went into the GeForce experience app and changed my game from “full screen” to “full screen borderless”

This changed from the borderless to full screen when I accidentally ran my game in safe mode 1 time and have been having the issue ever sense

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×