Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hi, about 2-3 days ago I started noticing a noise which doesn’t go away appearing after a few minutes of booting up my pc, I’ve checked my fans and gpu and know for sure it’s my AIO, I’m wondering if anyone could suggest how to possibly fix this, not sure if it could be air bubbles, the noise is exactly the same even if I shake the case a little or tap on the pump many times.

The noise can be heard with the case closed and even with my headphones on, on my bed a couple meters away.

Added a video of the noise. V

Link to post
Share on other sites

sounds like the fan to me, not the pump. try running with that fan unplugged

Link to post
Share on other sites
2 hours ago, Mupik said:

Hi, about 2-3 days ago I started noticing a noise which doesn’t go away appearing after a few minutes of booting up my pc, I’ve checked my fans and gpu and know for sure it’s my AIO, I’m wondering if anyone could suggest how to possibly fix this, not sure if it could be air bubbles, the noise is exactly the same even if I shake the case a little or tap on the pump many times.

The noise can be heard with the case closed and even with my headphones on, on my bed a couple meters away.

Added a video of the noise. V

What do you mean you checked the fans? 

Did you stop each one with your hand? 

Hard to tell where the sound is coming from in the video, but it sounds like a fan. 

Have you tried tipping the computer so the pump is lower than the radiator? 

You can also try using a ruler and put one end to the fans, pump, gpu, or power supply and the other end to your ear and see what sounds louder. That will help pin point where the sound is coming from. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×