Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help me find a specific cable

Go to solution Solved by wetblowdryer,

Ok, I have FINALLY found the solution. You obviously need a a good HDMI cable, which I have two now 😀. You go to general settings, external device manager, click on Input Signal Plus, select the HDMI input you want, ensure it is on full dynamic range in Nvidia control panel, and enable HDR in Windows. These options are NOT SELECTED BY DEFAULT and its label is not self-explanatory.

Hi guys,

 

I bought a 4K HDR tv and I tried plugging it into my 1080 ti, however, I cannot enable HDR. I can however run it at 4K60fps, just not HDR. I don’t think it’s a driver or system issue as I can run HDR on lower resolutions. I have this cable btw. I know it can run 4k60fps HDR on DisplayPort, but my tv doesn’t have display port. Do I just need a display port to hdmi 2.1 adapter or am I missing something? If you know about one, please link it as it’s been difficult for me to find one. Thanks. 

Link to post
Share on other sites
20 hours ago, dilpickle said:

What kind of TV? Did you enable 4K Enhanced mode? How are you enabling HDR on the PC? Have you tried a different cable?

 

You don't need HDMI 2.1 for 4K 60fps HDR. You should be looking for Certified Premium HDMI cable.

I have UN43TU7000FXZA. I'm trying through NVidia control panel. I get the following options and can't change them in 4k.

 

image.thumb.png.005835561fdb73c78770de3221a36174.png

 

When I downscale the display to 1080p, I get these options

 

image.thumb.png.5535d42a23c93f6c8feff86530bbb939.png

 

I go into Window's HDR section and I get this, not matter what the options. Will that cable help?

 

image.png.9842c88c427a88f8cb76885fe7da09c8.png

 

Link to post
Share on other sites

Usually a TV will have only one port that can handle the HDR or 4K signals. Make sure you're plugged into the right HDMI port on your TV.

CPURyzen 5 3600 Cooler: Arctic Liquid Freezer II 120mm AIO RAM: G.Skill Ripjaws V 4x8GB 3600 16-16-16-36 MoboASRock X570M Pro4

Graphics Card: ASRock Reference RX 5700 XT Case: Antec P5 PSU: Rosewill Capstone 750M Monitor: MSI Optix MAG241C Case Fans: 2x Arctic P12 PWM

Storage: HP EX950 1TB NVMe, HP EX900 1TB NVMe, dual Constellation ES 2GB in RAID1

https://hwbot.org/submission/4497882_btgbullseye_gpupi_v3.3___32b_radeon_rx_5700_xt_13min_37sec_848ms

Link to post
Share on other sites
47 minutes ago, BTGbullseye said:

Usually a TV will have only one port that can handle the HDR or 4K signals. Make sure you're plugged into the right HDMI port on your TV.


nope, no effect. And there are only two ports, unfortunately. 

Link to post
Share on other sites

I’ll buy the chord dilpickle told me to, because I need another HDMI cable regardless. Can never have too many of those.

Link to post
Share on other sites

I can’t find any options for HDR. I only see one setting called HGiG which apparently sets picture quality according to brightness of game content with HDR.

Link to post
Share on other sites

I swear that option is not there. The only thing I can think of is messing with the firmware or that it's the wire and Samsung's TVs are so advanced that HDR just happens automatically if you can enable it in OS with no need to flip through menus. The new cable comes Monday so I'll let you dudes know.

Link to post
Share on other sites

Ok, new cables arrived and no changes. I tried with my 4K monitor to enable HDR and it worked with the HDMI cables, but not for the TV. To show I’m not crazy (or maybe to confirm), here are the options in my tv’s menu

 

under picture settings:

picture mode

picture size setting

brightness

contrast

sharpness

color

tint

apply picture settings (to all sources)

picture clarity setting

contrast enhancer

film mode

color tone

white balance 

gamma

bt.1886

shadow detail

RGB only mode

color space settings

reset picture

 

under External device manager:

Anynet+ (HDMI-CEC)

game mode

input signal plus

hdmi black levels

input device manager 

device connect manager

HGiG

 

Im running Windows 10 20h1. I still have to use chroma sub sampling 4:2:0 according to NVidia. 

Link to post
Share on other sites

Ok, I have FINALLY found the solution. You obviously need a a good HDMI cable, which I have two now 😀. You go to general settings, external device manager, click on Input Signal Plus, select the HDMI input you want, ensure it is on full dynamic range in Nvidia control panel, and enable HDR in Windows. These options are NOT SELECTED BY DEFAULT and its label is not self-explanatory.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×