Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
I'm using WhatsApp on windows 10 but it keeps randomly disconnecting from the net saying 'Phone not Connected'.

As soon as i unlock the phone it springs back into life again and i have no idea how to combat this issue.

Just wondering if anyone else has come across the issue?
Thanks.

The Phone is a Samsung Galaxy S10 and the router is a Netgear Nighthawk X6 R8000 running DD-WRT.
__________________

MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 Evo Plus NVME PCI-E 1TB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, ICYBOX IB3740-C31 & ICYBOX IB3640-03, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Blue Yeti Microphone, Logitech C922 Pro HD,  Logitech C920 Pro HD, Kaspersky Internet Security 2020.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2020, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2020.

 

Icybox 3640SU3

Icybox 3740-C31

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Netgear Nighthawk R6 R8000 Cable Router with DD-WRT Using a Virgin Media Hub 3.0.

 

Samsung Galaxy S10 Mobile Phone.

 

Internet Speed.....

https://www.speedtest.net/result/9935039193

Link to post
Share on other sites

In my experience, Android has a tendency to drop WiFi/LTE connection when the phone is in sleep mode for the sake of "saving battery", but that's just my anecdotal experience.

That may be what is happening here.

"We're all in this together, might as well be friends" Tom, Toonami.

Sorry if my post seemed rude, that is never my intention.

"Why do we suffer a lifetime for a moment of happiness?" - Anonymous

Link to post
Share on other sites

You should check the app's permissions. Edit: or I guess the app-settings in this case.

 

Btw. this is a relatively normal behaviour, but it shouldn't happen constantly as you're describing it. Maybe once every couple of hours or so.

In case of USB confusion, refer to this sh*t.

  • 05Gb/s - USB 3.2 Gen 1 (USB 3.0)
  • 10Gb/s - USB 3.2 Gen 2
  • 20Gb/s - USB 3.2 Gen 2x2
  • 40Gb/s - Thunderbolt 3
  • 40Gb/s certified - Thunderbolt 4
  • 40Gb/s - USB 4

Some Wallpapers I created • The Basics of Solid State Drives and Modules (A reference guide by me)

Link to post
Share on other sites

Following. I have the same issue on an S9.

Main: AMD Ryzen 7 1700X, Nvidia GTX 780, 16 GB 2667 MT/s DDR4 Fedora 33 x86_64

Secondary: Intel Xeon X5670, Nvidia GTX 660, 24 GB 1333 MT/s DDR3 Windows 10 Home x86_64

Server: Intel Xeon X5670, 60 GB 1333 MT/s DDR3-R Ubuntu Server 20.04.1 LTS x86_64

Laptop: Intel Core i5-3320M, 16 GB 1600 MT/s DDR3 Fedora 32 x86_64

Link to post
Share on other sites

I thought it was a router issue dropping my wireless.

MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 Evo Plus NVME PCI-E 1TB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, ICYBOX IB3740-C31 & ICYBOX IB3640-03, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Blue Yeti Microphone, Logitech C922 Pro HD,  Logitech C920 Pro HD, Kaspersky Internet Security 2020.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2020, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2020.

 

Icybox 3640SU3

Icybox 3740-C31

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Netgear Nighthawk R6 R8000 Cable Router with DD-WRT Using a Virgin Media Hub 3.0.

 

Samsung Galaxy S10 Mobile Phone.

 

Internet Speed.....

https://www.speedtest.net/result/9935039193

Link to post
Share on other sites

Anyone else have any input on this?

MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen 7 2700x + Corsair H115i Pro RGB Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 Evo Plus NVME PCI-E 1TB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, ICYBOX IB3740-C31 & ICYBOX IB3640-03, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Corsair K55 RGB Gaming Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Blue Yeti Microphone, Logitech C922 Pro HD,  Logitech C920 Pro HD, Kaspersky Internet Security 2020.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky Internet Security 2020, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky Internet Security 2020.

 

Icybox 3640SU3

Icybox 3740-C31

Printers Include - Canon MG5750, Canon, IP8750, 2 X Samsung C410W.

 

Netgear Nighthawk R6 R8000 Cable Router with DD-WRT Using a Virgin Media Hub 3.0.

 

Samsung Galaxy S10 Mobile Phone.

 

Internet Speed.....

https://www.speedtest.net/result/9935039193

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×