Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No Internet after Waking Computer

Hey there folks,

I've recently built a new computer, everything has been going fairly well however I'm encountering an ongoing issue. Whenever I put my computer to sleep and return to it after some time I'm disconnected from the internet (Wired/Ethernet), I then have to restart my computer in order to reconnect to the internet. I've tried disconnecting and reconnecting the cable as well as disabling and reenabling the adapter.

I am using an ASUS ROG Strix B550-E Motherboard, if there is any other info i can provide please tell me.

Cheers

Link to post
Share on other sites

Maybe change some sleep states in bios. Or change lan card settings to prevent turn off. Basically turning on wake on lan possibility should keep it alive and working.

Link to post
Share on other sites

I've never been able to use sleep function on win 10 without issues, imo it's just buggy, much less issues since I just turn of my pc properly instead. It takes just, 20(?) seconds to boot anyway... 

 

Yea it maybe some weird power saving feature but I'd just not use this mode (I don't think it's recommended to use anywhere either?) 

 

Just my 2¢

RYZEN 5 3600 | EVGA GTX 1070 FTW2 | 16GB CORSAIR VENGEANCE LPX 3200 DDR4 | MSI B350M MORTAR | 250GB SAMSUNG EVO 860 | 4TB TOSHIBA X 300 | 1TB TOSHIBA SSHD | 120GB KINGSTON SSD | WINDOWS 10 PRO | INWIN 301| BEQUIET PURE POWER 10 500W 80+ SILVER | ASUS 279H | LOGITECH Z906 | DELL KB216T | LOGITECH M185 | SONY DUALSHOCK 4

 

LENOVO IDEAPAD 510 | i5 7200U | 8GB DDR4 | NVIDIA GEFORCE 940MX | 1TB WD | WINDOWS 10 GO HOME 

Link to post
Share on other sites

I haven't used sleep mode for the past 6 years.  there were always issues with sleep that I encountered in Win7 and Win8.  I both my workstation and HTPC on 24/7 and the monitor and TV set are turned off unless I'm using them.  the amount of power usage is negligible, maybe an extra dollar or two per month.

Workstation PC Specs: CPU - i7 8700K; MoBo - ASUS TUF Z390; RAM - 32GB Crucial; GPU - Gigabyte RTX 1660 Super; PSU - SeaSonic Focus GX 650; Storage - 500GB Samsung EVO, 3x2TB WD HDD;  Case - Fractal Designs R6; OS - Win10

Link to post
Share on other sites
2 hours ago, Alan G said:

I haven't used sleep mode for the past 6 years.  there were always issues with sleep that I encountered in Win7 and Win8.  I both my workstation and HTPC on 24/7 and the monitor and TV set are turned off unless I'm using them.  the amount of power usage is negligible, maybe an extra dollar or two per month.

Well, computer at idle uses about 100W. 1kWh cost about 13.19 cents (average price in USA based on google). One day working computer (24 hours) = 2,4kWh. Computer running at idle for 30 days = 72 kWh. It's about 10 dollars. And only when computer is in idle state all the time. It's still not so many, but it's not dollar or two. 10 dollars it's 100 boxes of matches and 2 kg of bananas. Enough to overeat bananas and light 3600 firecamps. :)

Link to post
Share on other sites

the settings you want to look for are under  " power and sleep "  > additional power settings.

 

you want to then go to " change plan settings " then " change advanced power settings "

 

you are looking for:

a) wireless adapter settings change to  " maximum performance "

b) usb selective suspend settings change to " disabled "

c) PCI Express change to " off "

 

this should cover everything

 

windows 10 appears to be more set up out-of-the-box for laptops than desktops systems.

 

hope this helps

  

current main system:

motherboard : AMD FX4130 Quad-Core 3.8Ghz

ram : 8Gig

OS : Win7 Home Premium 64-bit

Video Card : Nvidea Geforce GTX 650

Monitor: 17" LCD X-black Sony

 

Desperately needs an updated system :(

Link to post
Share on other sites

Thanks for the help everyone, i'll be sure to give all these solutions a go!

Link to post
Share on other sites
On 10/21/2020 at 3:58 PM, homeap5 said:

Well, computer at idle uses about 100W.

I'm not so sure for my system this is correct.  I used a P3 Kill a Watt meter and got less than that for my old workstation.  I'll need to recheck since I updated my workstation in March.

Workstation PC Specs: CPU - i7 8700K; MoBo - ASUS TUF Z390; RAM - 32GB Crucial; GPU - Gigabyte RTX 1660 Super; PSU - SeaSonic Focus GX 650; Storage - 500GB Samsung EVO, 3x2TB WD HDD;  Case - Fractal Designs R6; OS - Win10

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×