Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Pc Not Detecting SSD

WokeUp
 Share

Hey guys so I cleaned my pc with some canned air came out ok but I didn't notice until now my 120gb ssd is not in the windows thing where it says this pc I will put a picture showing the cable is connected 

 

I also have a 2tb HDD that is working and a 1TB m.2 that is also working but not the ssd I tried reconnecting the cables from the ssd and still nothing could the air have moved something? 

 

also after doing the air thing my razer stuff dont want to be detected anymore but thats another problem for another day

 

Motherboard: Msi X99S SLI Krait Edition Storage

 

 

IMAG0276.jpg

RIG: CPU: i7-5930K 4.5GHz GPU: EVGA GTX 980 TI Superclocked 6GB RAM: 16GB DDR4 Motherboard: Msi X99S SLI Krait Edition Storage: 128GB SSD 2TB HDD

Link to comment
Share on other sites

Link to post
Share on other sites

did you try some different ports?

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Fasauceome said:

did you try some different ports?

I have not ,any other port will work?

RIG: CPU: i7-5930K 4.5GHz GPU: EVGA GTX 980 TI Superclocked 6GB RAM: 16GB DDR4 Motherboard: Msi X99S SLI Krait Edition Storage: 128GB SSD 2TB HDD

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, VioDuskar said:

does it show up in disk management? 
image.thumb.png.52fa0a112fd83a70e1d15f9453fa65d0.png
 

it does not

RIG: CPU: i7-5930K 4.5GHz GPU: EVGA GTX 980 TI Superclocked 6GB RAM: 16GB DDR4 Motherboard: Msi X99S SLI Krait Edition Storage: 128GB SSD 2TB HDD

Link to comment
Share on other sites

Link to post
Share on other sites

feel it and make sure it's getting power. HDDs vibrate, SSDs warm up. after that try a different port. some motherboards don't support SATA hotswap. i'd reboot after changing ports. 

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, MartinWake said:

I have not ,any other port will work?

yes, any other sata port would be the same

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

33 minutes ago, VioDuskar said:

feel it and make sure it's getting power. HDDs vibrate, SSDs warm up. after that try a different port. some motherboards don't support SATA hotswap. i'd reboot after changing ports. 

 

19 minutes ago, Fasauceome said:

yes, any other sata port would be the same

fail I got it to work by changing the sata port but I recorded this video right before that so here it is 

 

https://drive.google.com/open?id=14jElxSMocIJwmSWNnsHJYV9uP2Cyu3-s

 

thx

RIG: CPU: i7-5930K 4.5GHz GPU: EVGA GTX 980 TI Superclocked 6GB RAM: 16GB DDR4 Motherboard: Msi X99S SLI Krait Edition Storage: 128GB SSD 2TB HDD

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×