Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is my BenQ xl2411z diying?

Guest
 Share

It started being slow since when I turned the PC on after an entire night, it would show directly the Windows login (using an SSD) eventually a second boot the same day would take the usual amount of time to "wake up".

Happens almost every day since then.

 

But only when it's in standby mode. I usually never turn it off completely, but when I do and turn on the monitor right before turning the PC on, no problems 

 

But I woke up in the middle of the night today, and noticed that the light is turning green as if it is connected to something, but then quickly go back to red, in an infinite loop. What the hell is happening? The PC is obviously switched off. Here is a video, should I call an exorcist?

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Lukyp said:

It started being slow since when I turned the PC on after an entire night, it would show directly the Windows login (using an SSD) eventually a second boot the same day would take the usual amount of time to "wake up".

Happens almost every day since then.

 

But only when it's in standby mode. I usually never turn it off completely, but when I do and turn on the monitor right before turning the PC on, no problems 

 

But I woke up in the middle of the night today, and noticed that the light is turning green as if it is connected to something, but then quickly go back to red, in an infinite loop. What the hell is happening? The PC is obviously switched off. Here is a video, should I call an exorcist.

This could be the monitor, or it could be your PC's graphics card. Try hooking the monitor up to another known good working PC, or removing the GPU from your PC and using the on-board graphics from the motherboard. Process of elimination will show where the problem lies.

Desktop: KRySTaLoGi-PC Build Log (i7-4790K, RTX2060) Mobile: OnePlus 5T | Koodo - Unlimited Calls & Texts + 12GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: iPad Mini 5 | Lenovo IdeaPad Duet 10.1
Camera: Canon M6 Mark II | Canon Rebel T1i (500D) | Canon SX280 | Panasonic TS20D Music: Spotify Premium (CIRCA '08)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×