Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Right clicking in 4k

Barbawesomer
 Share

Hello, 

I am sorry for any faux pas I am going to commit in this post.  I dont usually do this kind of thing.  

 

I have had this computer for a while now and lately I tried connecting it top my 4k TV.  When ever I right click to get the drop down menu it will take some time to fill in.  I will get a blank rectangle.  Also some dialog boxes created are blank as well in photoshop paint and word. 

 

Intel i7 4790k

32gb ram 

GTX 1080

windows 10

 

Thank you for your time, 

 

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Barbawesomer said:

--SNIP--

I have had this computer for a while now and lately I tried connecting it top my 4k TV.  When ever I right click to get the drop down menu it will take some time to fill in.  I will get a blank rectangle.  Also some dialog boxes created are blank as well in photoshop paint and word. 

--SNIP--

What build version of Windows 10 are you running? (Find out by pressing WIN+R and typing in "winver" then hitting ENTER)

 

If I understand correctly, sometimes your right click context menus have blank or completely missing entries, while other times they show up. This is a symptom of not having the latest updates installed, as noted in the following Superuser post here: https://superuser.com/questions/1334192/right-click-context-menu-in-windows-10-is-completely-blank

 

However, if this is not the issue, please include a screenshot of the issue so we can best assist.

Desktop: KRySTaLoGi-PC Build Log (i7-4790K, RTX2060) Mobile: OnePlus 5T | Koodo - Unlimited Calls & Texts + 12GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: iPad Mini 5 | Lenovo IdeaPad Duet 10.1
Camera: Canon M6 Mark II | Canon Rebel T1i (500D) | Canon SX280 | Panasonic TS20D Music: Spotify Premium (CIRCA '08)

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/31/2018 at 1:42 AM, kirashi said:

What build version of Windows 10 are you running? (Find out by pressing WIN+R and typing in "winver" then hitting ENTER)

 

1803 os build 17134.472 It seems that I am running the latest version. 

 

It will do it kind of randomly.  I will update with screenshot if the problem persists.  

 

Thank you for your time. 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×