Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Fingerprint reader not working after HDD replacement.

Go to solution Solved by genexis_x,
2 hours ago, Syntaxvgm said:

But it really sounds like it's missing the driver

^^this

This query is related to my workplace.

 

My senior had one Acer laptop (Acer ONE 14 Z4Z6) and I had Lenovo (V310) both working fine but 2 days back the acer laptop got serious issues (trackpad stopped working) and my senior asked me to allot him the Lenovo laptop without affection a single file of his work.

 

Now his files were not just restricted to his documents but there are some of our company's proprietary softwares which requires quite a bit of time to install and he wanted laptop to be switched within an hour. So I decided to directly switch the hard disks of both  the systems, I knew it's gonna work as both systems were on Windows 10 Professional 1309 with windows Genuine activated. Everything was working fine after switching but there is one issue. The Lenovo system has an integrated fingerprint scanner on the right side of the trackpad and is not working after switching.

 

I navigated to Settings>Accounts>Sign In options but there it shows that "Windows hello is not available" and near the fingerprint title it is showing that " Fingerprint not supported" I tried restarting several times, and even I tried if there is an windows update for the same as it is licensed, but nothing seems to be working.

 

Note: I tried to re-switch the HDDs after that it started working, so hardware is perfect i guess there is something wrong with the windows.

 

I CANNOT FORMAT THE SYSTEM. TIA

 

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, Hatim Lokhandwala said:

This query is related to my workplace.

 

My senior had one Acer laptop (Acer ONE 14 Z4Z6) and I had Lenovo (V310) both working fine but 2 days back the acer laptop got serious issues (trackpad stopped working) and my senior asked me to allot him the Lenovo laptop without affection a single file of his work.

 

Now his files were not just restricted to his documents but there are some of our company's proprietary softwares which requires quite a bit of time to install and he wanted laptop to be switched within an hour. So I decided to directly switch the hard disks of both  the systems, I knew it's gonna work as both systems were on Windows 10 Professional 1309 with windows Genuine activated. Everything was working fine after switching but there is one issue. The Lenovo system has an integrated fingerprint scanner on the right side of the trackpad and is not working after switching.

 

I navigated to Settings>Accounts>Sign In options but there it shows that "Windows hello is not available" and near the fingerprint title it is showing that " Fingerprint not supported" I tried restarting several times, and even I tried if there is an windows update for the same as it is licensed, but nothing seems to be working.

 

Note: I tried to re-switch the HDDs after that it started working, so hardware is perfect i guess there is something wrong with the windows.

 

I CANNOT FORMAT THE SYSTEM. TIA

 

Let me clear up something- did you directly image one drive to another? Shouldn't happen if so. 
But it really sounds like it's missing the driver. Check the manufacturer's support section for driver downloads. 

muh specs 

Gaming and HTPC (reparations)- ASUS 1080, MSI X99A SLI Plus, 5820k- 4.5GHz @ 1.25v, asetek based 360mm AIO, RM 1000x, 16GB memory, 750D with front USB 2.0 replaced with 3.0  ports, 2 250GB 850 EVOs in Raid 0 (why not, only has games on it), some hard drives

Screens- Acer preditor XB241H (1080p, 144Hz Gsync), LG 1080p ultrawide, (all mounted) directly wired to TV in other room

Stuff- k70 with reds, steel series rival, g13, full desk covering mouse mat

All parts black

Workstation(desk)- 3770k, 970 reference, 16GB of some crucial memory, a motherboard of some kind I don't remember, Micomsoft SC-512N1-L/DVI, CM Storm Trooper (It's got a handle, can you handle that?), 240mm Asetek based AIO, Crucial M550 256GB (upgrade soon), some hard drives, disc drives, and hot swap bays

Screens- 3  ASUS VN248H-P IPS 1080p screens mounted on a stand, some old tv on the wall above it. 

Stuff- Epicgear defiant (solderless swappable switches), g600, moutned mic and other stuff. 

Laptop docking area- 2 1440p korean monitors mounted, one AHVA matte, one samsung PLS gloss (very annoying, yes). Trashy Razer blackwidow chroma...I mean like the J key doesn't click anymore. I got a model M i use on it to, but its time for a new keyboard. Some edgy Utechsmart mouse similar to g600. Hooked to laptop dock for both of my dell precision laptops. (not only docking area)

Shelf- i7-2600 non-k (has vt-d), 380t, some ASUS sandy itx board, intel quad nic. Currently hosts shared files, setting up as pfsense box in VM. Also acts as spare gaming PC with a 580 or whatever someone brings. Hooked into laptop dock area via usb switch

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Syntaxvgm said:

But it really sounds like it's missing the driver

^^this

My Desktop specs:

Spoiler

AMD Ryzen 5 5600 Nvidia RTX3060Ti 8GB PNY XLR8 Gaming Epic-X RGB 16GB (8X2) 3200MHz CL16 Team Group MP33 Pro 1TB
ID-Cooling SE-224-XT White Gigabyte B550M DS3H mATX Tecware Forge M2 mATX White Case Montech Century 650W Gold

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×