Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
kgorringe

Bass Boost Option in Windows 10 missing.

Recommended Posts

Posted · Original PosterOP

In Windows 7, I used to be able to go to PlayBack Device's and change their Properties for Bass boost, But in Windows 10, that option disappeared.

 

How do I fix? Can I fix?

http://gyazo.com/54991aef4f1b60adb1f24066d7d7f453

 


AMD A10 7700k APU @ 3.8 GHz  /  Dem Integrated R7 graphics  / 8 GB Crucial Ballistix DDR3 1800 MHz RAM  /  1 TB WD Black HDD  /  ARC Midi R2 Case  /  ASRock FM2A88M Pro 3+ 

Logitech MX Performance / Razor Blackwidow Ultimate

 

Link to post
Share on other sites

In Windows 7, I used to be able to go to PlayBack Device's and change their Properties for Bass boost, But in Windows 10, that option disappeared.

 

How do I fix? Can I fix?

http://gyazo.com/54991aef4f1b60adb1f24066d7d7f453

why not just increase in equilzer?

Bass boost was supposed to be only in  headphones i think.


 

 

 

Link to post
Share on other sites

Don't be lazy and use the EQ.


Main PC: sleeper OptiPlex 7010 on profile

Laptop: Latitude E4310 w/ i5 580M, 8GB RAM, 120GB 840 EVO, Intel Centrino Ultimate-N 6300 wireless card, Windows 7 Pro x64

Zeus: 2x 1266MHz PIII, Supermicro P3TDDE, 1x 512MB PC133 ECC, Radeon 9600 Pro 128MB, 30GB DiamondMax Plus 8 + 80GB IBM DeskStar, Windows XP Pro SP3

 

On 2/26/2019 at 2:37 AM, campy said:

when my girlfriend comes over and sees my dining room and kitchen counters covered in pc parts from pre 2006 she immediately takes off her clothes

nothing sexual, she just doesnt want the nerd dust on her clothes 

Link to post
Share on other sites
Posted · Original PosterOP

Don't be lazy and use the EQ.

EQ? How? Sorry for being so new.


AMD A10 7700k APU @ 3.8 GHz  /  Dem Integrated R7 graphics  / 8 GB Crucial Ballistix DDR3 1800 MHz RAM  /  1 TB WD Black HDD  /  ARC Midi R2 Case  /  ASRock FM2A88M Pro 3+ 

Logitech MX Performance / Razor Blackwidow Ultimate

 

Link to post
Share on other sites

EQ? How? Sorry for being so new.

Do you have something like Realtek audio manager? If so, the EQ settings are in there.


 

CPU - FX 8350 @ 4.4GHZ GPU - MSI GTX 760 OC Mobo - M5A99FX Pro R2.0 RAM - Crucial Ballistix 16GB @ 1600 PSU - Corsair CX600M CPU Cooler - Hyper 212 EVO Storage - Samsung EVO 250GB, WD Blue 1TB

Link to post
Share on other sites

EQ? How? Sorry for being so new.

Raise things with lower numbers, leave the middle alone for the most part, and then up a little bit of the top end. Boom. Instant bass.


Main PC: sleeper OptiPlex 7010 on profile

Laptop: Latitude E4310 w/ i5 580M, 8GB RAM, 120GB 840 EVO, Intel Centrino Ultimate-N 6300 wireless card, Windows 7 Pro x64

Zeus: 2x 1266MHz PIII, Supermicro P3TDDE, 1x 512MB PC133 ECC, Radeon 9600 Pro 128MB, 30GB DiamondMax Plus 8 + 80GB IBM DeskStar, Windows XP Pro SP3

 

On 2/26/2019 at 2:37 AM, campy said:

when my girlfriend comes over and sees my dining room and kitchen counters covered in pc parts from pre 2006 she immediately takes off her clothes

nothing sexual, she just doesnt want the nerd dust on her clothes 

Link to post
Share on other sites
Posted · Original PosterOP

 

Do you have something like Realtek audio manager? If so, the EQ settings are in there.

 

 

http://gyazo.com/bb46927cbf2b543ce6b6685ed5280ff9


 

This? How can I access a EQ from this?


AMD A10 7700k APU @ 3.8 GHz  /  Dem Integrated R7 graphics  / 8 GB Crucial Ballistix DDR3 1800 MHz RAM  /  1 TB WD Black HDD  /  ARC Midi R2 Case  /  ASRock FM2A88M Pro 3+ 

Logitech MX Performance / Razor Blackwidow Ultimate

 

Link to post
Share on other sites

 

 

 

 

http://gyazo.com/bb46927cbf2b543ce6b6685ed5280ff9

 

This? How can I access a EQ from this?

 

Under Sound effects, there should be an equalizer icon/button


 

CPU - FX 8350 @ 4.4GHZ GPU - MSI GTX 760 OC Mobo - M5A99FX Pro R2.0 RAM - Crucial Ballistix 16GB @ 1600 PSU - Corsair CX600M CPU Cooler - Hyper 212 EVO Storage - Samsung EVO 250GB, WD Blue 1TB

Link to post
Share on other sites
Posted · Original PosterOP

Under Sound effects, there should be an equalizer icon/button

There is no Sound Effects button, what I showed you is what's there.


AMD A10 7700k APU @ 3.8 GHz  /  Dem Integrated R7 graphics  / 8 GB Crucial Ballistix DDR3 1800 MHz RAM  /  1 TB WD Black HDD  /  ARC Midi R2 Case  /  ASRock FM2A88M Pro 3+ 

Logitech MX Performance / Razor Blackwidow Ultimate

 

Link to post
Share on other sites

why not just increase in equilzer?

Bass boost was supposed to be only in  headphones i think.

I have bass boost on Windows 8 and it works fine for speakers.


"If it has tits or tires, at some point you will have problems with it." -@vinyldash303

this is probably the only place i'll hang out anymore: http://linustechtips.com/main/topic/274320-the-long-awaited-car-thread/

 

Current Rig: Intel Core 2 Quad Q6600, Abit IN9-32MAX nForce 680i board, Galaxy GT610 1GB DDR3 gpu, Cooler Master Mystique 632S Full ATX case, 1 2TB Seagate Barracuda SATA and 1x200gb Maxtor SATA drives, 1 LG SATA DVD drive, Windows 10. All currently runs like shit :D 

Link to post
Share on other sites
Posted · Original PosterOP

There is no Sound Effects button, what I showed you is what's there.

omg I feel so stupid I found it


AMD A10 7700k APU @ 3.8 GHz  /  Dem Integrated R7 graphics  / 8 GB Crucial Ballistix DDR3 1800 MHz RAM  /  1 TB WD Black HDD  /  ARC Midi R2 Case  /  ASRock FM2A88M Pro 3+ 

Logitech MX Performance / Razor Blackwidow Ultimate

 

Link to post
Share on other sites

There is no Sound Effects button, what I showed you is what's there.

XIZV2jL.png


 

CPU - FX 8350 @ 4.4GHZ GPU - MSI GTX 760 OC Mobo - M5A99FX Pro R2.0 RAM - Crucial Ballistix 16GB @ 1600 PSU - Corsair CX600M CPU Cooler - Hyper 212 EVO Storage - Samsung EVO 250GB, WD Blue 1TB

Link to post
Share on other sites
Posted · Original PosterOP

XIZV2jL.png

 

I swear it was so hidden


AMD A10 7700k APU @ 3.8 GHz  /  Dem Integrated R7 graphics  / 8 GB Crucial Ballistix DDR3 1800 MHz RAM  /  1 TB WD Black HDD  /  ARC Midi R2 Case  /  ASRock FM2A88M Pro 3+ 

Logitech MX Performance / Razor Blackwidow Ultimate

 

Link to post
Share on other sites

I swear it was so hidden

Mine looks a little different for some reason. 

 

http://gyazo.com/53d4ad2fd85e7ad9816256f51a1941ad


 

CPU - FX 8350 @ 4.4GHZ GPU - MSI GTX 760 OC Mobo - M5A99FX Pro R2.0 RAM - Crucial Ballistix 16GB @ 1600 PSU - Corsair CX600M CPU Cooler - Hyper 212 EVO Storage - Samsung EVO 250GB, WD Blue 1TB

Link to post
Share on other sites

Mine looks a little different for some reason. 

 

http://gyazo.com/53d4ad2fd85e7ad9816256f51a1941ad

For mine, it used to be there, but after i applied a sound effect, the tab went away. It wasn't hidden, it was totally gone.


"If it has tits or tires, at some point you will have problems with it." -@vinyldash303

this is probably the only place i'll hang out anymore: http://linustechtips.com/main/topic/274320-the-long-awaited-car-thread/

 

Current Rig: Intel Core 2 Quad Q6600, Abit IN9-32MAX nForce 680i board, Galaxy GT610 1GB DDR3 gpu, Cooler Master Mystique 632S Full ATX case, 1 2TB Seagate Barracuda SATA and 1x200gb Maxtor SATA drives, 1 LG SATA DVD drive, Windows 10. All currently runs like shit :D 

Link to post
Share on other sites
Posted · Original PosterOP

Bass boost eeeeeeeeew :D

good speakers sound amazing without any tweaking :D

you think I have money for good speakers. I barely have $30 in my wallet.


AMD A10 7700k APU @ 3.8 GHz  /  Dem Integrated R7 graphics  / 8 GB Crucial Ballistix DDR3 1800 MHz RAM  /  1 TB WD Black HDD  /  ARC Midi R2 Case  /  ASRock FM2A88M Pro 3+ 

Logitech MX Performance / Razor Blackwidow Ultimate

 

Link to post
Share on other sites

Bass boost eeeeeeeeew :D

good speakers sound amazing without any tweaking :D

My 2.1 speakers from 1999 stil sound great, but they sound even better with a bass boost or at least bass boosted music. Rocks the whole house.


"If it has tits or tires, at some point you will have problems with it." -@vinyldash303

this is probably the only place i'll hang out anymore: http://linustechtips.com/main/topic/274320-the-long-awaited-car-thread/

 

Current Rig: Intel Core 2 Quad Q6600, Abit IN9-32MAX nForce 680i board, Galaxy GT610 1GB DDR3 gpu, Cooler Master Mystique 632S Full ATX case, 1 2TB Seagate Barracuda SATA and 1x200gb Maxtor SATA drives, 1 LG SATA DVD drive, Windows 10. All currently runs like shit :D 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×