Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ghetty769

New build, POSTS, runs, ethernet connection worked, now doesn't.

Recommended Posts

Posted · Original PosterOP

I built this PC day before yesterday and put a clean windows install on it. It posts, runs, and the first night it had internet access. 

Ever since then, my internet access has disappeared. Still hardwired. The yellow stays light blinks slow and steady while the green status light stay dark. 

My wifi is still working fine, and when I plug the same cable into my Xbox it has internet access. I am lost! 

Link to post
Share on other sites

maybe Windows screwed up the driver ssomehow. 

 

can you open device manager and then look here: 

image.png.c296cea85143144ee751e206dcb44d6f.png

it should look like that, the ethernet controller with no yellow thing on the icon. 


Phone: iPhone 6s | 64GB iOS

Laptop: Apple MacBook Pro | Core i5 3210M | 16GB RAM500GB SSD | macOS

PC: Intel S5520HC | 2x Xeon E5620 | RX 4608GB RAM500GB SSD | Bitfenix Whisper 850W | Ubuntu 20.10

Link to post
Share on other sites
Posted · Original PosterOP

it looked just like that, but when i checked the status is showed it was not working properly, error code 45.

I tried reinstalling the drivers multiple times but the install wiz says, component not found.

 

Next I tried uninstalling the controller and then scanning for hardware changes and it is GONE!

 

Trying to figure out how to reinstall the controller entirely now i guess...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×