Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
fiff

2080 runs warzone at 70 fps on low settings

Recommended Posts

Posted · Original PosterOP

For some reason, COD warzone decided to run at 70 to 85 fps no matter where I am in the map and it's way worse in some areas like downtown or promenade (if you play the game you know what I'm talking about)
the most ridiculous thing is that I own a Zotac 2080 that's clocked at 2000mhz. what's even more ridiculous is that my settings are set to low or off and I'm playing on a 1080p screen at
144hz.
I've seen YouTubers and twitch streamers with 2080s and 2080ti's play this game and drop in the same areas i do and get 150 to 190 even reaching as high as 220 fps in some areas with ultra settings or at least very high settings.

here's my full specs list:

  • intel i7 4790k 4.00ghz
  • zotac 2080 amp extreme 2000mhz
  • xpg m 2 SSD 500gb m.2 + 2tb HDD
  • Kingston hyperx fury ddr3 1866MHz 16gb (2x8gb)
  • msi z97 gaming 5 motherboard

if anyone knows anything about this please let me know.
Am i being bottlenecked by my cpu? gpu?(doubt it) ram? nothing ever gets to 100% usage and all the other games run very smoothly with more than 150 fps on ultra everything.
my friends have better CPUs and newer ddr4 ram (not more ram, just faster ram) and they get on average 140 to 120 fps on ultra settings on 1080p. some even with 1080ti's or 1080s.

any feedback is appreciated. thank you

Link to post
Share on other sites

Check the cpu useage. The 4790k may indeed be the part holding you back but then again people with similar cpu's are a bit higher fps.

Link to post
Share on other sites
4 minutes ago, jaslion said:

Check the cpu useage. The 4790k may indeed be the part holding you back but then again people with similar cpu's are a bit higher fps.

what about his slow ram? thats a more concerning factor

Link to post
Share on other sites

Did you update the game or the graphics drivers recently?,that could be the issue.

You are not the only one who reports performance issues with warzone:

 


A PC Enthusiast since 2011
AMD Ryzen 5 2600@4GHz | GIGABYTE GTX 1660 GAMING OC @ Core 2040MHz Memory 5000MHz
Cinebench R15: 1382cb | Unigine Superposition 1080p Extreme: 3439
Link to post
Share on other sites
Just now, InfernalClaw said:

what about his slow ram? thats a more concerning factor

Doesn't matter much if at all on a ddr3 platform (has been tested plenty of times you'd be lucky to even get a single fps more with faster ram). They started using ramspeeds more with ddr4 but that is still mainly ryzen.

Link to post
Share on other sites
1 hour ago, fiff said:

For some reason, COD warzone decided to run at 70 to 85 fps no matter where I am in the map and it's way worse in some areas like downtown or promenade (if you play the game you know what I'm talking about)
the most ridiculous thing is that I own a Zotac 2080 that's clocked at 2000mhz. what's even more ridiculous is that my settings are set to low or off and I'm playing on a 1080p screen at
144hz.
I've seen YouTubers and twitch streamers with 2080s and 2080ti's play this game and drop in the same areas i do and get 150 to 190 even reaching as high as 220 fps in some areas with ultra settings or at least very high settings.

here's my full specs list:

  • intel i7 4790k 4.00ghz
  • zotac 2080 amp extreme 2000mhz
  • xpg m 2 SSD 500gb m.2 + 2tb HDD
  • Kingston hyperx fury ddr3 1866MHz 16gb (2x8gb)
  • msi z97 gaming 5 motherboard

if anyone knows anything about this please let me know.
Am i being bottlenecked by my cpu? gpu?(doubt it) ram? nothing ever gets to 100% usage and all the other games run very smoothly with more than 150 fps on ultra everything.
my friends have better CPUs and newer ddr4 ram (not more ram, just faster ram) and they get on average 140 to 120 fps on ultra settings on 1080p. some even with 1080ti's or 1080s.

any feedback is appreciated. thank you

this game is unoptimized as hell.

but your frames do seem very low, i got 90-100 fps on highers/second to highest settings+ray tracing with my old i5 3550 4.0ghz 2080 stock setup.

try reinstalling nvidias drivers from the website and installing an older version


"I fear not the man who has practiced 10,000 kicks once, but I fear the man who has practiced one kick 10,000 times." - Bruce Lee

 

Link to post
Share on other sites

Incredibly weak cpu isnt helping. Nor is turning down the settings. Just makes more load for the cpu.

Maybe an overclock could help. Ram shouldnt be holding it back that much. 

May need to go over your settings in the game.


Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 16GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer xG270HU 2560x1440@144hz

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer KG251Q 1920x1080@240hz 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×