Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Kevino

Monitor only works in Linux

Recommended Posts

Posted · Original PosterOP

Hi,

 

My Dell S2240L only works in Linux. It was daily driven with a pc using AMD RX570. One day it stopped working. It was used with hdmi. Tried it with different cable and different pc with nVidia GTX 1080 but nothing. By a coincidence it was run with Linux and works in full resolution @60Hz. Tried it with different distros and works great. Windows was reinstalled but nothing. One last thing: when it's restarted from linux to windows it works at 1024x768 and identified as non UPnP monitor. I have another one of the same type of monitor which works with every os. Can you help me?

Link to post
Share on other sites

maybe a defective installer 


if it was useful give it a like :) btw if your into linux pay a visit here  and i will be thankful if you send me an opinion here  

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×