Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Kevino

Member
  • Content Count

    28
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Kevino

  • Title
    Member

Profile Information

  • Gender
    Male

System

  • CPU
    Ryzen 5 2600
  • Motherboard
    Gigabyte b450 aorus elite
  • RAM
    2×8Gb G.Skill Aegis 3000Mhz
  • GPU
    Evga GeForce GTX 1080 Founders Edition
  • Storage
    SkHynix 128Gb Sata SSD, Toshiba p300 3Tb HDD
  • PSU
    Corsair RM650x
  • Operating System
    Windows 10 pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. In GTA 5 (mostly online) it seems my hardware isn't utilized. Tried reinstalling Windows, drivers, and GTA. In story I get acceptable fps but in online after a while it drops into the low 50s. All of my overclocks are stable and I tried stock and same performance. I did two benchmarks, one of them is Dx11 and the other is 10.1. They were very similar. I'll upload here the dx11 one and the afterburner log file to anyone who is willing to help. I also overclocked my GPU that's why it is hitting voltage limit. Thanks for any help. My system: Mobo: MSI x470 gaming plus (lates
  2. I'm sorry, what exactly are you referring to?
  3. Hi, My Dell S2240L only works in Linux. It was daily driven with a pc using AMD RX570. One day it stopped working. It was used with hdmi. Tried it with different cable and different pc with nVidia GTX 1080 but nothing. By a coincidence it was run with Linux and works in full resolution @60Hz. Tried it with different distros and works great. Windows was reinstalled but nothing. One last thing: when it's restarted from linux to windows it works at 1024x768 and identified as non UPnP monitor. I have another one of the same type of monitor which works with every os. Can you help me?
  4. I tried it with another computer with Manjaro on it and it worked. Put Manjaro on the first pc and it seems to be working with Linux. Tried again with windows but no luck. Have you seen any monitor only working with Linux?
  5. I have a Dell s2240l monitor which one day didn't recognize HDMI signal. VGA is working in full hd but HDMI has no signal. Strange but when used with display port adapter the HDMI works but only in 640x480 resolution. Sometimes I can get a signal, sometimes just vertical lines. What should I do?
  6. My PC keeps turning on randomly sometimes in the middle of the night. It has a 30 minute timer then it hibernates itself down. It can be turned on with the mouse and keyboard but that's not it. In Scheduler I didn't find any program that is turning it on. In the event log I only found Service Control Manager that turned it on. Just to make sense: I hibernate it down then it randomly turns on for 10-30 seconds then goes back to hibernation like nothing happened. The screen doesn't show anything. Thanks for any help! Event XML: <Event xmlns="http://schemas.microsoft.com/win/2
  7. I'm using another port and same. It's possible I damaged the port on the hard drive.
  8. I have a Toshiba DT01ACA300. I bumped the sata cable out of it while running and it's been acting up since. I put it in an external enclosure and ran a HD Sentinel surface test on it. It ran smoothly with 0 bad sectors. But when I connect to the motherboard with sata the surface test freezes and for condition it says 0%. Has anyone experienced anything like this?
  9. Thanks. Why do you think the i5-4590t wouldn't make sense? What do you think it's idle power usage is?
  10. Got it. What about an i3-8100? I heard it idles really low. But back to my original system, what do you think the idle power usage will be?
  11. Without the drives and the PSU, with Non-ECC (I've noticed ECC is not compatible) memory this setup would cost me $150. Do you know any CPU with 4 cores about the same clocks as the 1260l with lower TDP?
  12. Hi, I'm thinking of building a home nas. I want it to have low power usage and be really quiet and be quite powerful. Specs: - Xeon E3-1260l - Asrock H61M-VG3 - 8GB DDR3 1600MHz ECC memory - Bitfenix Prodigy - 4x 3TB Toshiba P300 What do you think the PSU should be? What's the power usage of this system?
  13. Hi, I'm making kind off a nas and torrent server with my raspberry. I tried to use raspbian but I got a lot of problems. The download speed was slow and I couldn't even write on the drive. I tried to use Windows 10 Arm 1803. I installed it succesfully and everything works great. I don't want it to be seen always by other PCs on my network. I want to schedule when will it be visible on the network. But I can't find the service or command which would the it's behaviour.
  14. I don't have an LLC option in my bios.
×