Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TheOmegaKnights

Bios says “CPU Fan Error” but there’s nothing wrong

Recommended Posts

Posted · Original PosterOP

I just got a Ryzen 5 3600 CPU and after installing it, I can’t turn on my computer. Whenever I turn it on, I see the image I have attached here. When I press F1 I get menus about system settings and whatnot. The issue is, I’ve spent the last 3-4 hours verifying everything is plugged in correctly, and I’ve even unplugged and replugged everything in my motherboard. It still says there’s a CPU Fan error. My CPU is at a temp of 56c so the fan is obviously working fine. Is there a way I can override this bios thing so I can actually use this new CPU? I’m really struggling here. Thanks to anyone who helps.

FD81D546-EF81-463E-B4AE-B5F014D8B059.jpeg

Link to post
Share on other sites

Have you checked your BIOS for something along the lines of a "low RPM limit" for your CPU fan?


Desktop: Intel Core i9-9900K | be quiet! Dark Rock Pro 4 | ASUS Strix Z390-F |G.Skill Trident Z Neo (2x16GB, 3200MHz CL14) | EVGA GeForce RTX 2070 SUPER XC Ultra | Corsair RM650x | Fractal Design Define R6

Laptop: 2018 Apple MacBook Pro 13" (i5-8259U | 8GB LPDDR3 | 512GB NVMe)

Peripherals: Ducky Shine 7 (Cherry MX Brown) | Logitech MX Master 3 & Razer Basilisk X HyperSpeed | Beyerdynamic Custom One Pro Plus | Audio-Technica AT2020USB+

Displays: Alienware AW2521HF & BenQ BL2420PT

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Mateyyy said:

Have you checked your BIOS for something along the lines of a "low RPM limit" for your CPU fan?

All I can find about RPM is “CPU Optional Fan Speed” which says it’s set to 2596 RPM.

Link to post
Share on other sites

Head into BIOS, go to Monitor, find CPU Fan Speed, hit enter and set it to ignore.

 

This is a very common issue for people with AIOs or you might have plugged the CPU fan into the wrong header.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to post
Share on other sites
5 minutes ago, TheOmegaKnights said:

All I can find about RPM is “CPU Optional Fan Speed” which says it’s set to 2596 RPM.

I think you plug your fan header in Cpu fan optional instead of the primary header. Your computer now thinks you have no cpu fan installed and gives you an error message. The should be a setting un the bios to bypass this, but you could also plug it into the primary cpu fan header

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, Master Disaster said:

Head into BIOS, go to Monitor, find CPU Fan Speed, hit enter and set it to ignore.

 

This is a very common issue for people with AIOs or you might have plugged the CPU fan into the wrong header.

Thank you so much, that fixed it!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×