Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Posted · Original PosterOP

When i open my task manager suddenly it shows my cpu at 100% for a split second and then gradually drops below 10%..i ran antivirus and i cleared up the virus existed and also restarted a couple times,,,plz can anyone help me with a solution to solve the problem?..

Link to post
Share on other sites

That's perfectly normal. 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP

I dont think that's normal...i can't run my softwares properly...my after effects crashes too..

Link to post
Share on other sites
Just now, Achalesh said:

normal...i can't run my softwares properly...my after effects crashes too..

That has nothing to do with task manager monitoring CPU usage. 

Specs ? Temps ? 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Just now, Achalesh said:

I dont think that's normal...i can't run my softwares properly...my after effects crashes too..

Full specs?

 

Remove all over locks, update chipset drivers and bios, disable XMP. 


5Head :wine_glass: AH YES

Link to post
Share on other sites
5 minutes ago, tank234 said:

maybe reinstall windows? like a fresh install of windows onto the pc 

No, you can't just reinstall windows before identifying problem, it's a waste of time.

 

you can look at what process running at the moment, maybe windows updating / indexing files.

check the temp, make sure it's not a hardware problem.

 

Link to post
Share on other sites
Posted · Original PosterOP

my spec are i5 7th gen . RAM - 8GB ..graphic processor - AMD Radeon R5 - RPM -5400

Link to post
Share on other sites
1 minute ago, Achalesh said:

my spec are i5 7th gen . RAM - 8GB ..graphic processor - AMD Radeon R5 - RPM -5400

What board

Temps ? Use memtest86 to make sure it's not a memory problem. 

Remove any sort of overlock if you have any. 

Temps ? 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
9 minutes ago, TofuHaroto said:

That has nothing to do with task manager monitoring CPU usage. 

Specs ? Temps ? 

these are my specs

Link to post
Share on other sites
27 minutes ago, Achalesh said:

task manager suddenly it shows my cpu at 100% for a split second and then gradually drops below 10%

Sort by CPU usage in the task manager and tell us (or post a screenshot) what process is eating up all the CPU


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
21 minutes ago, Achalesh said:

my spec are i5 7th gen . RAM - 8GB ..graphic processor - AMD Radeon R5 - RPM -5400

You're running after effects on an extremely low end laptop. That's your problem. Your device is running normally, the issue is that's just extremely low end. Nothing you can do

Link to post
Share on other sites
6 minutes ago, Radium_Angel said:

Sort by CPU usage in the task manager and tell us (or post a screenshot) what process is eating up all the CPU

He's running an i5 7200U. There is no issue here, just a normal scenario for a low end power limited laptop from 2016

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, 5x5 said:

You're running after effects on an extremely low end laptop. That's your problem. Your device is running normally, the issue is that's just extremely low end. Nothing you can do

yea...but the after effects version is cc2015...and i was doing completely fine for the past few months

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×