Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
vu3aym

Can't join Discord server

Recommended Posts

Posted · Original PosterOP

I can't join the LTT official server. I tried multiple times through top.gg, Discover and the discord.gg/ltt link...

Can someone help. I have even linked my lttforum account to it too...

Link to post
Share on other sites
46 minutes ago, vu3aym said:

I can't join the LTT official server. I tried multiple times through top.gg, Discover and the discord.gg/ltt link...

Can someone help. I have even linked my lttforum account to it too...

Where you on the server before and perhaps got banned?

Link to post
Share on other sites
Posted · Original PosterOP
Just now, EngineEye said:

Where you on the server before and perhaps got banned?

First time. Also, I only made my account 2 weeks ago

 

Link to post
Share on other sites
Posted (edited)

I got the same Problem by joining the Server 🙄

 

Also tried it multiple times...

 

even with your link

 

Edited by n1mby
Link to post
Share on other sites
Just now, vu3aym said:

Yep. I used that... But I still can't join

 

Does your username contain any letters which are Non-Unicode?

Link to post
Share on other sites
3 minutes ago, EngineEye said:

Does your username contain any letters which are Non-Unicode?

nope, just "n1mby" and the typical #....

Link to post
Share on other sites
Just now, n1mby said:

nope, just "n1mby" and the typical #....

Did you try joining through a different account?

Link to post
Share on other sites
9 minutes ago, EngineEye said:

Did you try joining through a different account?

nope... i just have this one an it is linked with the forum.

 

btw. thank you 🙂

Link to post
Share on other sites
Posted · Original PosterOP

I want to create one, but I don't have extra emails...

 

Can someone else try?

Link to post
Share on other sites

I just tried the above link and got in with no issues.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to post
Share on other sites
1 minute ago, vu3aym said:

I want to create one, but I don't have extra emails...

 

Can someone else try?

You can make a new gmail account and try it since, we might not have the same issue, the issue might be from your PC.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, EngineEye said:

You can make a new gmail account and try it since, we might not have the same issue, the issue might be from your PC.

I'm on mobile... Also, yeah I could, but I already have a ton of alts

 

Link to post
Share on other sites
2 minutes ago, vu3aym said:

I'm on mobile... Also, yeah I could, but I already have a ton of alts

 

try one of your alts

Link to post
Share on other sites

I try it tomorrow again, maybe i tried it to often (7-8 times).

 

Thank you and good luck.

Link to post
Share on other sites

Do you have a phone number with 2FA linked?

I think you need a linked phone at least.


Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to post
Share on other sites
1 hour ago, vu3aym said:

All alts are busy and banned.

that's not very reassuring


Judge the product by it's own merits, not by the Company that created it.

 

 

Link to post
Share on other sites

I can't join the Discord either. I created an account here and linked it, but still the same thing happens where the server simply doesn't show up on the left side. There is even a little popup saying Hooray, you're now a member etc. 

Link to post
Share on other sites
17 hours ago, Bryn said:

I can't join the Discord either. I created an account here and linked it, but still the same thing happens where the server simply doesn't show up on the left side. There is even a little popup saying Hooray, you're now a member etc. 

That's exactly what happens at me to.

 

I tried it via Desktop Client.

Stable 62780 (bd33cff)
Host 0.0.10
Linux 64-Bit (5.3.18-Lp152.19-Default)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×