Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Linkling

[Win10] Application and .NET framework errors

Recommended Posts

Posted · Original PosterOP
Hello! I have been having this problem for quite a while and I can't seem to find a solution anywhere else so I have decided to ask for help here.
As seen in the first link, I always get a ton of these error messages when I first start up my computer. This happened recently after Windows completed an update. My computer every once in a while would take really long to install a Windows update on startup, and then take longer to uninstall saying "we couldn't complete the updates". I couldn't figure out the problem until I realized I was low on disk space. After I cleaned up my disk drive for some more room, it finally updated.
Then I noticed that I got a ton of the error messages, seen in the first link, but I thought nothing of them. Then I realized, Discord was stuck on an "Update Failed, please try again in x seconds" screen. I tried to uninstall it but it just refused to uninstall. I tried reinstalling it and it said I needed .NET Framework 4.5 or higher. I tried installing that and it said I already had it. I figured that it wasn't much of a big deal because I could use Discord in the browser and hope the next Windows update fixes it. Shortly thereafter I saw a cool application called GOG Galaxy 2.0 that basically compiles all of your game libraries into one application. I tried installing it and I got the same .NET framework error. I tried installing the .NET framework again and the same issue occurred as seen in the second link.
Fast forward to recently when a new windows update came out and I was hopeful for the fixes, but still, nothing changed. I saw that Borderlands was free on the Epic Games Store and I installed it. I later then found out that it uses the .NET framework. I was thinking that maybe it would be fine this time, but I got an application error again. There is really nothing online I saw about how to fix this so I am completely lost. I really hope I get this fixed because it really sucks not being able to use my applications. Please leave help in the comments and thanks for reading this!
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×